Login / Sign up
> > > Will not sync/says needs updated.


Messages in topic: Will not sync/says needs updated.
Cwick386
Premium User

Nbr post: 1
Register: 6/23/20
Posted: 6/20/21 2:33 PM

[2021-06-20 14:30:44] Could not find: magelo-i18n []
[2021-06-20 14:30:44] Using magelo-i18n[en]
[2021-06-20 14:30:44] Using magelo-i18n[en_US]
[2021-06-20 14:30:44] Magelo Sync 4.6.4, Copyright (C) 2021 Magelo Limited
[2021-06-20 14:30:44] Windows 10 10.0 amd64
[2021-06-20 14:30:44] Java version 1.8.0_191
[2021-06-20 14:30:44] America/New_York, en_US, windows-1252
[2021-06-20 14:30:44]
[2021-06-20 14:30:44] Services initialisation ...
[2021-06-20 14:30:44] Automatic user authentification...
[2021-06-20 14:30:45] User : cwick386 (PREMIUM)
[2021-06-20 14:30:45] Game Slots : 1 free of 3
[2021-06-20 14:30:45] Starting services...
[2021-06-20 14:30:45] Starting service : Content Synchronizer
[2021-06-20 14:30:45] Starting service : Deadlock Hunter
[2021-06-20 14:30:46] Starting service : Game session seeker
[2021-06-20 14:30:47] New game session detected : eqgame.exe[4904]
[2021-06-20 14:30:49] [EQ] Current game client version is not supported (CRC: 77101e83)
[2021-06-20 14:31:45] Sending game content to server...
[2021-06-20 14:31:45] New detected game objects : 0
[2021-06-20 14:31:45] Sending observations


Just renewed my premium to use for Thornblade. Getting client not supported message.
Jelan
Admin

Nbr post: 10946
Register: 5/4/01
Posted: 6/28/21 3:16 AM

Hi Cwick386,

If i am not mistaken, you have tried just before I patched Magelo Sync and it seems that since then you were able to sync your character.