Login / Sign up
> > > "Unable to synchronize character."


Messages in topic: "Unable to synchronize character."
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 6/25/12 1:53 PM

New magelo account, 10 day premium trial.

I launch magelo, it begins scanning for data. I see the tool display accurately updates my zone. Target unavilable. Then I get "Unable to synchronize character."

I click OK, then the tool display updates my character level, server, guild name, and guild rank, and game name. Beneath game name "everquest", the words "Latest Sync: -" are in red, with no date. Then I get "Unable to synchronize character."

I click OK, then the circular "Sync Now" button appears, and get a chain of "Unable to synchronize character" errors every time I click OK.

If I manage to successfully click "Sync Now" in between the error messages, the button starts spinning and the app becomes unresponsive, requiring forced shut down via task manager.

[2012-06-25 10:41:20] Could not find: magelo-i18n []
[2012-06-25 10:41:20] Using magelo-i18n[en]
[2012-06-25 10:41:20] Using magelo-i18n[en_US]
[2012-06-25 10:41:20] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[2012-06-25 10:41:20] Windows 7 6.1 x86
[2012-06-25 10:41:20] Java version 1.7.0_04
[2012-06-25 10:41:20] America/Chicago, en_US, windows-1252
[2012-06-25 10:41:20]
[2012-06-25 10:41:20] Initialisation des services...
[2012-06-25 10:41:20] Authentification automatique de l'utilisateur...
[2012-06-25 10:41:21] Game Slots : 1 free of 1
[2012-06-25 10:41:21] Utilisateur authentifie : foreverquester (PREMIUM)
[2012-06-25 10:41:21] Demarrage des services...
[2012-06-25 10:41:21] Demarrage du service : Content Synchronizer
[2012-06-25 10:41:21] Demarrage du service : Deadlock Hunter
[2012-06-25 10:41:22] Demarrage du service : Recherche de processus
[2012-06-25 10:41:23] Nouveau processus detecte : eqgame.exe[3632]
[2012-06-25 10:41:23] Process found : eqgame.exe
[2012-06-25 10:41:24] Création du moniteur Everquest
[2012-06-25 10:41:24] Demarrage du game monitor : EverQuest
[2012-06-25 10:41:28] Auto Synchronization triggered for 'Amazonian'
[2012-06-25 10:41:28] Synchronisation complete du personnage 'Amazonian'
[2012-06-25 10:41:28] Authentification automatique de l'utilisateur...
[2012-06-25 10:41:28] Game Slots : 1 free of 1
[2012-06-25 10:41:28] Utilisateur authentifie : foreverquester (PREMIUM)
[2012-06-25 10:41:28] Session reactivee, nouvelle tentative pour: class magelo.zo
[2012-06-25 10:41:29] Slots disponibles: 1
[2012-06-25 10:41:29] Sending game content to server...
[2012-06-25 10:41:29] Objets detectes par GameMonitor (EverQuest 1.3.0) : 455
[2012-06-25 10:41:29] Nouveaux objets detectes : 455
[2012-06-25 10:41:29] Objets demandes par le serveur : 1
[2012-06-25 10:41:29] Envoi des observations
[2012-06-25 10:41:30] Impossible de synchroniser les personnages
magelo.cc: Unable to synchronize character.
[2012-06-25 10:42:21] Sending game content to server...
[2012-06-25 10:42:21] Objets detectes par GameMonitor (EverQuest 1.3.0) : 455
[2012-06-25 10:42:21] Nouveaux objets detectes : 0
[2012-06-25 10:42:21] Envoi des observations
[2012-06-25 10:45:57] Sending game content to server...
[2012-06-25 10:45:57] Objets detectes par GameMonitor (EverQuest 1.3.0) : 455
[2012-06-25 10:45:57] Nouveaux objets detectes : 0
[2012-06-25 10:45:58] Auto Synchronization triggered for 'Amazonian'
[2012-06-25 10:45:58] Synchronisation complete du personnage 'Amazonian'
[2012-06-25 10:45:58] Slots disponibles: 1
[2012-06-25 10:45:58] Sending game content to server...
[2012-06-25 10:45:58] Objets detectes par GameMonitor (EverQuest 1.3.0) : 455
[2012-06-25 10:45:58] Nouveaux objets detectes : 0
[2012-06-25 10:45:58] Envoi des observations
[2012-06-25 10:45:58] Impossible de synchroniser les personnages
magelo.cc: Unable to synchronize character.
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 6/26/12 11:26 PM

8 days and counting on the 10 day premium trial to demonstrate that magelo is worth using, let alone paying for.
loulina
Admin

Nbr post: 4234
Register: 2/8/06
Posted: 6/30/12 3:00 PM

Really sorry foreverquester for the late reply.

I wasn't available the past few days and I just read your message. I can reassure you right now, it's the first time it happens in years. Anyway, I granted your account 1 month Premium to apologize and hopefully convince you to give us another try.

We are currently working on the update of Magelo Sync to cope with the last changes introduced with the game patch applied on June 27. We will post an update on the homepage news as soon as Magelo Sync is up again.

So as soon as it's done, could you please try again to sync your character and if the same kind of issue happens, please check that Magelo Sync is not block by your firewall or a proxy, then check you have Java 6 32bits installed on your computer. We need to update our system to fully support Java 7 as at the moment this can cause few issues.

Once again I am sorry we keep you waiting with this issue.
Please let me know how it goes.
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/5/12 2:20 AM

Ok, it began working after your patch update. Today it started having issues again. Currently it does not get as far as server errors as in my prior post. Currently it IDs my zone, target, and stops. Doesn't hang, just stops proceeding. I just have that message 'if your char doesn't appear in a few seconds, let us know using the support forum.'

I uninstalled Java7 to experiment. No change. I let it sit for a few hours. I also restarted it a few times. Same behavior each time.

Also of note is my location is still being monitored. Each time I zone, the utility updates it's display of my zone.

Last successful was about 3AM CST 7/4.
loulina
Admin

Nbr post: 4234
Register: 2/8/06
Posted: 7/6/12 12:32 AM

I am glad you're back but not so glad you still have an issue.
This is strange that you could sync after our last update and suddenly not anymore.
Thanks for the information you provided. It will be also really helpful to have a fresh log from Magelo Sync. Could you please try again to sync and post a new log? We will get back to you as soon as possible.
Thank you.
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/6/12 6:55 AM

error.log:

[03:49:54] [WARNING] Could not find: magelo-i18n []
[03:49:54] [INFO] Using magelo-i18n[en]
[03:49:54] [INFO] Using magelo-i18n[en_US]
[03:49:54] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[03:49:54] [INFO] Windows 7 6.1 x86
[03:49:54] [INFO] Java version 1.6.0_29
[03:49:54] [INFO] America/Chicago, en_US, windows-1252
[03:49:54] [INFO]
[03:49:54] [INFO] Initialisation des services...
[03:49:55] [INFO] Authentification automatique de l'utilisateur...
[03:49:55] [INFO] Game Slots : 0 free of 1
[03:49:55] [INFO] Utilisateur authentifie : foreverquester (PREMIUM)
[03:49:55] [INFO] Demarrage des services...
[03:49:55] [INFO] Demarrage du service : Content Synchronizer
[03:49:55] [INFO] Demarrage du service : Deadlock Hunter
[03:49:56] [INFO] Demarrage du service : Recherche de processus
[03:49:58] [INFO] Nouveau processus detecte : eqgame.exe[5968]
[03:49:58] [INFO] Process found : eqgame.exe
[03:49:59] [INFO] Création du moniteur Everquest
[03:49:59] [INFO] Demarrage du game monitor : EverQuest
[03:50:01] [SEVERE] null
java.lang.NullPointerException
at magelo.Qg.Qr(Qg.java:271)
at magelo.Qg.Qc(Qg.java:621)
at magelo.Qg.i(Qg.java:5)
at magelo.cm.a(cm.java:3)
at magelo.cm.run(cm.java:12)
at java.lang.Thread.run(Unknown Source)
loulina
Admin

Nbr post: 4234
Register: 2/8/06
Posted: 7/6/12 9:05 AM

Thanks foreverquester for the log.
It pointed out an issue with the guild information. Does the character you try to sync is in a guild?
Thanks
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/7/12 4:29 AM

There was a guild deletion recently, a temporary tagging in a new guild, and then finally retagging in a final guild. Guild status should be stable at this point.

<Devoted> was deleted by its owner.
<Devoted Horde> was used as a temp guild tag.
<Virtus Et Honorare> is the final guild tag.
Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/8/12 1:27 PM

I am also having a problem with synchronizing a character.
I have just removed some characters from a guild and created a new guild "Essex Street Brewers" the guild leader Character "Wicy" would not sync until I brought on and sync'd another character on that account that was still in the old guild "Norrathian Collective", then "Wicy" sync'd but shows "Unguilded".
I also have other characters magelo'd in a guild called "Essex Street Brewery" could the similarity of the guild names be the problem?
I have 8 accounts Magelo'd with 5 different guild names.
Also all day yesterday SOE had a communication problem and no one was showing Loyalty points or Station Cash so maybe sony is not transmitting guild info at this time.

Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/8/12 1:45 PM

I just tried to sync another character in the new guild, Character "Sylunz" here is the error log from this attempt.

[08:33:15] [WARNING] Could not find: magelo-i18n []
[08:33:15] [INFO] Using magelo-i18n[en]
[08:33:15] [INFO] Using magelo-i18n[en_US]
[08:33:15] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[08:33:15] [INFO] Windows 7 6.1 x86
[08:33:15] [INFO] Java version 1.6.0_31
[08:33:15] [INFO] America/Phoenix, en_US, windows-1252
[08:33:15] [INFO]
[08:33:16] [INFO] Initialisation des services...
[08:33:16] [INFO] Authentification automatique de l'utilisateur...
[08:33:17] [INFO] Game Slots : 0 free of 8
[08:33:17] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[08:33:17] [INFO] Demarrage des services...
[08:33:17] [INFO] Demarrage du service : Content Synchronizer
[08:33:17] [INFO] Demarrage du service : Deadlock Hunter
[08:33:18] [INFO] Demarrage du service : Recherche de processus
[08:33:19] [INFO] Nouveau processus detecte : eqgame.exe[3048]
[08:33:19] [INFO] Process found : eqgame.exe
[08:33:20] [INFO] Création du moniteur Everquest
[08:33:20] [INFO] Demarrage du game monitor : EverQuest
[08:33:22] [SEVERE] null
java.lang.NullPointerException
at magelo.Qg.Qr(Qg.java:271)
at magelo.Qg.Qc(Qg.java:621)
at magelo.Qg.i(Qg.java:5)
at magelo.cm.a(cm.java:3)
at magelo.cm.run(cm.java:12)
at java.lang.Thread.run(Unknown Source)

loulina
Admin

Nbr post: 4234
Register: 2/8/06
Posted: 7/8/12 11:45 PM

Thank you foreverquester and Vhalois for the details you provided.
You both have the same issue and we are looking into it.
We will keep you posted! Thanks for your help.
Southpaws
Registered User

Nbr post: 5
Register: 12/14/02
Posted: 7/9/12 12:03 AM

Any idea when magelo sync will be fixed? This is starting to become frustrating....
loulina
Admin

Nbr post: 4234
Register: 2/8/06
Posted: 7/9/12 12:05 AM

Hi Southpaws,
Do you having some synchronization issue too? The problem mentioned in this thread does not concern everybody. This is really specific and Magelo Sync is working fine for most of players. So could you please describe your problem and post the log file of Magelo Sync? Thank you.
Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/9/12 3:52 PM

I just tried to Sync "Wicy" again and it did update Magelo Sync and character was able to sync except it still shows Unguilded, I am enclosing my error log below.

[10:40:29] [WARNING] Could not find: magelo-i18n []
[10:40:29] [INFO] Using magelo-i18n[en]
[10:40:29] [INFO] Using magelo-i18n[en_US]
[10:40:29] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[10:40:29] [INFO] Windows 7 6.1 x86
[10:40:29] [INFO] Java version 1.6.0_31
[10:40:29] [INFO] America/Phoenix, en_US, windows-1252
[10:40:29] [INFO]
[10:40:29] [INFO] Initialisation des services...
[10:40:30] [INFO] Authentification automatique de l'utilisateur...
[10:40:30] [INFO] Game Slots : 0 free of 8
[10:40:30] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[10:40:30] [INFO] Demarrage des services...
[10:40:30] [INFO] Demarrage du service : Content Synchronizer
[10:40:30] [INFO] Demarrage du service : Deadlock Hunter
[10:40:32] [INFO] Demarrage du service : Recherche de processus
[10:40:33] [INFO] Nouveau processus detecte : eqgame.exe[8596]
[10:40:33] [INFO] Process found : eqgame.exe
[10:40:34] [INFO] Création du moniteur Everquest
[10:40:34] [INFO] Demarrage du game monitor : EverQuest
[10:40:36] [INFO] Unable to retrieve guild roster, skipping...
[10:40:38] [INFO] Sending game content to server...
[10:40:38] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[10:40:38] [INFO] Nouveaux objets detectes : 341
[10:40:38] [INFO] Authentification automatique de l'utilisateur...
[10:40:39] [INFO] Authentification automatique de l'utilisateur...
[10:40:39] [INFO] Game Slots : 0 free of 8
[10:40:39] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[10:40:39] [INFO] Session reactivee, nouvelle tentative pour: class magelo.vo
[10:40:39] [INFO] Game Slots : 0 free of 8
[10:40:39] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[10:40:39] [INFO] Session reactivee, nouvelle tentative pour: class magelo.bp
[10:40:40] [SEVERE] Impossible de recuperer le status du personnage
magelo.ec
[10:40:40] [INFO] Objets demandes par le serveur : 1
[10:40:41] [INFO] Unable to retrieve guild roster, skipping...
[10:40:44] [INFO] Synchronisation complete du personnage 'Wicy'
[10:40:44] [INFO] Sending game content to server...
[10:40:44] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[10:40:44] [INFO] Nouveaux objets detectes : 0
[10:40:44] [INFO] Envoi des observations
[10:40:45] [INFO] Synchronisation de Wicy reussie
[10:40:46] [INFO] Unable to retrieve guild roster, skipping...

Jelan
Admin

Nbr post: 10515
Register: 5/4/01
Posted: 7/10/12 12:35 AM

Thanks all, you indeed share the exact same problem which is related to your guild ranks that Magelo Sync cant read properly.

I have just patched once more, please try again and post your log, I want to check if we detect the number of ranks you have in your guild properly (should be 8).

Thanks in advance !