Login / Sign up
> > > "Unable to synchronize character."


Messages in topic: "Unable to synchronize character."
Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/10/12 10:19 AM

I just tried syncing "Wicy" again, It still shows Unguilded but the error message is much shorter. You are making progress and I thank you for all the effort.
I am posting the error report here and I am going to try next with one of my characters that is in the old guild that it does recognize and see if works there.
Could it be that SOE is not providing the information?

[05:01:29] [WARNING] Could not find: magelo-i18n []
[05:01:29] [INFO] Using magelo-i18n[en]
[05:01:29] [INFO] Using magelo-i18n[en_US]
[05:01:29] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[05:01:29] [INFO] Windows 7 6.1 x86
[05:01:29] [INFO] Java version 1.6.0_31
[05:01:29] [INFO] America/Phoenix, en_US, windows-1252
[05:01:29] [INFO]
[05:01:29] [INFO] Initialisation des services...
[05:01:30] [INFO] Authentification automatique de l'utilisateur...
[05:01:30] [INFO] Game Slots : 0 free of 8
[05:01:30] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:01:30] [INFO] Demarrage des services...
[05:01:30] [INFO] Demarrage du service : Content Synchronizer
[05:01:30] [INFO] Demarrage du service : Deadlock Hunter
[05:01:31] [INFO] Demarrage du service : Recherche de processus
[05:01:32] [INFO] Nouveau processus detecte : eqgame.exe[7432]
[05:01:32] [INFO] Process found : eqgame.exe
[05:01:34] [INFO] Création du moniteur Everquest
[05:01:35] [INFO] Demarrage du game monitor : EverQuest
[05:01:37] [INFO] Unable to retrieve guild ranks, skipping...
[05:01:37] [INFO] Nbr ranks:0
[05:01:38] [INFO] Sending game content to server...
[05:01:38] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[05:01:38] [INFO] Nouveaux objets detectes : 341
[05:01:39] [INFO] Authentification automatique de l'utilisateur...
[05:01:39] [INFO] Authentification automatique de l'utilisateur...
[05:01:39] [INFO] Game Slots : 0 free of 8
[05:01:39] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:01:39] [INFO] Session reactivee, nouvelle tentative pour: class magelo.vo
[05:01:39] [INFO] Game Slots : 0 free of 8
[05:01:39] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:01:39] [INFO] Session reactivee, nouvelle tentative pour: class magelo.bp
[05:01:40] [SEVERE] Impossible de recuperer le status du personnage
magelo.ec
[05:01:40] [INFO] Objets demandes par le serveur : 1
[05:01:42] [INFO] Unable to retrieve guild ranks, skipping...
[05:01:42] [INFO] Nbr ranks:0
[05:01:43] [INFO] Synchronisation complete du personnage 'Wicy'
[05:01:43] [INFO] Sending game content to server...
[05:01:43] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[05:01:43] [INFO] Nouveaux objets detectes : 0
[05:01:43] [INFO] Envoi des observations
[05:01:44] [INFO] Synchronisation de Wicy reussie
[05:01:47] [INFO] Unable to retrieve guild ranks, skipping...
[05:01:47] [INFO] Nbr ranks:0
[05:01:50] [INFO] Arret des services...
[05:01:50] [INFO] Arret du service : Recherche de processus
[05:01:50] [INFO] Arret du game monitor : EverQuest
[05:01:50] [INFO] Arret du service : Content Synchronizer
[05:01:50] [INFO] Sending game content to server...
[05:01:50] [INFO] Nouveaux objets detectes : 0
[05:01:50] [INFO] Envoi des observations
[05:01:50] [INFO] Arret du service : Deadlock Hunter
[05:01:50] [INFO] Arret complet en cours.

Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/10/12 10:31 AM

I just tried Syncying "Vhaloir" he was in Guild "Way Station" before I put him in "Essex Street Brewers" and now shows unguilded.
Here is his error Log.

[05:25:25] [WARNING] Could not find: magelo-i18n []
[05:25:25] [INFO] Using magelo-i18n[en]
[05:25:25] [INFO] Using magelo-i18n[en_US]
[05:25:25] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[05:25:25] [INFO] Windows 7 6.1 x86
[05:25:25] [INFO] Java version 1.6.0_31
[05:25:25] [INFO] America/Phoenix, en_US, windows-1252
[05:25:25] [INFO]
[05:25:25] [INFO] Initialisation des services...
[05:25:26] [INFO] Authentification automatique de l'utilisateur...
[05:25:26] [INFO] Game Slots : 0 free of 8
[05:25:26] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:25:26] [INFO] Demarrage des services...
[05:25:26] [INFO] Demarrage du service : Content Synchronizer
[05:25:26] [INFO] Demarrage du service : Deadlock Hunter
[05:25:28] [INFO] Demarrage du service : Recherche de processus
[05:25:29] [INFO] Nouveau processus detecte : eqgame.exe[7716]
[05:25:29] [INFO] Process found : eqgame.exe
[05:25:29] [INFO] Création du moniteur Everquest
[05:25:29] [INFO] Demarrage du game monitor : EverQuest
[05:25:31] [INFO] Unable to retrieve guild ranks, skipping...
[05:25:31] [INFO] Nbr ranks:0
[05:25:33] [INFO] Sending game content to server...
[05:25:33] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 438
[05:25:33] [INFO] Nouveaux objets detectes : 438
[05:25:34] [INFO] Authentification automatique de l'utilisateur...
[05:25:34] [INFO] Authentification automatique de l'utilisateur...
[05:25:34] [INFO] Game Slots : 0 free of 8
[05:25:34] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:25:34] [INFO] Session reactivee, nouvelle tentative pour: class magelo.vo
[05:25:34] [INFO] Game Slots : 0 free of 8
[05:25:34] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:25:34] [INFO] Session reactivee, nouvelle tentative pour: class magelo.bp
[05:25:35] [SEVERE] Impossible de recuperer le status du personnage
magelo.ec
[05:25:35] [INFO] Objets demandes par le serveur : 1
[05:25:36] [INFO] Unable to retrieve guild ranks, skipping...
[05:25:36] [INFO] Nbr ranks:0
[05:25:38] [INFO] Synchronisation complete du personnage 'Vhaloir'
[05:25:38] [INFO] Sending game content to server...
[05:25:38] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 438
[05:25:38] [INFO] Nouveaux objets detectes : 0
[05:25:38] [INFO] Envoi des observations
[05:25:39] [INFO] Synchronisation de Vhaloir reussie
[05:25:42] [INFO] Unable to retrieve guild ranks, skipping...
[05:25:42] [INFO] Nbr ranks:0
[05:25:46] [INFO] Arret des services...
[05:25:46] [INFO] Arret du service : Recherche de processus
[05:25:46] [INFO] Arret du game monitor : EverQuest
[05:25:46] [INFO] Arret du service : Content Synchronizer
[05:25:46] [INFO] Sending game content to server...
[05:25:46] [INFO] Nouveaux objets detectes : 0
[05:25:46] [INFO] Envoi des observations
[05:25:46] [INFO] Arret du service : Deadlock Hunter
[05:25:46] [INFO] Arret complet en cours.

Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/10/12 10:43 AM

OK, I just tried Syncing "Splenflidk" who is still in guild "Way Station" and it seemed to work fine, he still shows in "Way Station".
Maybe there is a problem with the name of the guild I just made "Essex Street Brewers".
I think I will disband rhat guild and make one with a different name and try that.
Here is "Splenflicks" succesful log file.




[05:35:01] [WARNING] Could not find: magelo-i18n []
[05:35:01] [INFO] Using magelo-i18n[en]
[05:35:01] [INFO] Using magelo-i18n[en_US]
[05:35:01] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[05:35:01] [INFO] Windows 7 6.1 x86
[05:35:01] [INFO] Java version 1.6.0_31
[05:35:01] [INFO] America/Phoenix, en_US, windows-1252
[05:35:01] [INFO]
[05:35:01] [INFO] Initialisation des services...
[05:35:02] [INFO] Authentification automatique de l'utilisateur...
[05:35:02] [INFO] Game Slots : 0 free of 8
[05:35:02] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:35:02] [INFO] Demarrage des services...
[05:35:02] [INFO] Demarrage du service : Content Synchronizer
[05:35:02] [INFO] Demarrage du service : Deadlock Hunter
[05:35:03] [INFO] Demarrage du service : Recherche de processus
[05:35:04] [INFO] Nouveau processus detecte : eqgame.exe[7716]
[05:35:04] [INFO] Process found : eqgame.exe
[05:35:06] [INFO] Création du moniteur Everquest
[05:35:06] [INFO] Demarrage du game monitor : EverQuest
[05:35:10] [INFO] Sending game content to server...
[05:35:10] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 446
[05:35:10] [INFO] Nouveaux objets detectes : 446
[05:35:10] [INFO] Authentification automatique de l'utilisateur...
[05:35:10] [INFO] Authentification automatique de l'utilisateur...
[05:35:10] [INFO] Game Slots : 0 free of 8
[05:35:10] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:35:10] [INFO] Session reactivee, nouvelle tentative pour: class magelo.vo
[05:35:11] [INFO] Game Slots : 0 free of 8
[05:35:11] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[05:35:11] [INFO] Session reactivee, nouvelle tentative pour: class magelo.bp
[05:35:11] [SEVERE] Impossible de recuperer le status du personnage
magelo.ec
[05:35:12] [INFO] Objets demandes par le serveur : 1
[05:35:17] [INFO] Synchronisation complete du personnage 'Splenflick'
[05:35:17] [INFO] Sending game content to server...
[05:35:17] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 446
[05:35:17] [INFO] Nouveaux objets detectes : 0
[05:35:17] [INFO] Envoi des observations
[05:35:18] [INFO] Synchronisation de Splenflick reussie
[05:35:22] [INFO] Arret des services...
[05:35:22] [INFO] Arret du service : Recherche de processus
[05:35:22] [INFO] Arret du game monitor : EverQuest
[05:35:22] [INFO] Arret du service : Content Synchronizer
[05:35:22] [INFO] Sending game content to server...
[05:35:22] [INFO] Nouveaux objets detectes : 0
[05:35:22] [INFO] Envoi des observations
[05:35:22] [INFO] Arret du service : Deadlock Hunter
[05:35:22] [INFO] Arret complet en cours.

foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/12/12 2:24 AM

As the patch is downloading/installing I get a fatal error: No JVM could be found on your system. Please define EXE4J_JAVA_HOME to point to an installed 32-bit JDK or JRE or download a JRE from java.com.

My magelo log did not update. My error log is limited to:
"CWD: C:\Program Files (x86)\Magelo\Magelo Sync
Old: C:\Program Files (x86)\Magelo\Magelo Sync\MageloSync.exe
Renamed to : C:\Program Files (x86)\Magelo\Magelo Sync\MageloSync.exe.bak
Old : C:\Program Files (x86)\Magelo\Magelo Sync\MageloSync.exe
CWD: C:\Program Files (x86)\Magelo\Magelo Sync"

I am running Windows 7 64-bit with Java 6. I un-installed Java 7 upon your earlier recommendation.

I am going to try re-installing Java and see what happens.
Jelan
Admin

Nbr post: 10687
Register: 5/4/01
Posted: 7/12/12 2:32 AM

We have now finally migrated to Java 7 which is a requirement. We also fully support a 64 bit jvm so feel free to install the Java 7 64bits on your system.

Once you do that, you can start Magelo Sync using MageloSync64.exe

As for the roster, I am wondering if the rank you are in have special permission or lack of for that matter which could explain what is going on? Anyhow I think I might have an idea to workaround this caveat.

More very soon !
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/12/12 2:48 AM

Success! Installing Java7 32-bit (my chrome browser is 32-bit I believe) worked well with the new patcher. Character updated and guild-tag resolved.

Thanks for all the support!
Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/12/12 10:01 AM

I don't want to be a pest just trying to help you solve this problem.
I just installed Java 7 and resynced "Wicy", still shows Unguilded. I think you may be correct in the assumption that SOE is suppressing guild information and would be grateful for any workaround you can develop.
Here is my new error log.

[04:53:10] [WARNING] Could not find: magelo-i18n []
[04:53:10] [INFO] Using magelo-i18n[en]
[04:53:10] [INFO] Using magelo-i18n[en_US]
[04:53:10] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[04:53:10] [INFO] Windows 7 6.1 x86
[04:53:10] [INFO] Java version 1.7.0_05
[04:53:10] [INFO] America/Phoenix, en_US, windows-1252
[04:53:10] [INFO]
[04:53:10] [INFO] Initialisation des services...
[04:53:11] [INFO] Authentification automatique de l'utilisateur...
[04:53:12] [INFO] Game Slots : 0 free of 8
[04:53:12] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[04:53:12] [INFO] Demarrage des services...
[04:53:12] [INFO] Demarrage du service : Content Synchronizer
[04:53:12] [INFO] Demarrage du service : Deadlock Hunter
[04:53:13] [INFO] Demarrage du service : Recherche de processus
[04:53:14] [INFO] Nouveau processus detecte : eqgame.exe[7684]
[04:53:14] [INFO] Process found : eqgame.exe
[04:53:15] [INFO] Création du moniteur Everquest
[04:53:15] [INFO] Demarrage du game monitor : EverQuest
[04:53:17] [INFO] Unable to retrieve guild ranks, skipping...
[04:53:17] [INFO] Nbr ranks:0
[04:53:19] [INFO] Sending game content to server...
[04:53:19] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[04:53:19] [INFO] Nouveaux objets detectes : 341
[04:53:20] [INFO] Authentification automatique de l'utilisateur...
[04:53:20] [INFO] Authentification automatique de l'utilisateur...
[04:53:20] [INFO] Game Slots : 0 free of 8
[04:53:20] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[04:53:20] [INFO] Session reactivee, nouvelle tentative pour: class magelo.vo
[04:53:20] [INFO] Game Slots : 0 free of 8
[04:53:20] [INFO] Utilisateur authentifie : vhalois (PREMIUM)
[04:53:20] [INFO] Session reactivee, nouvelle tentative pour: class magelo.bp
[04:53:21] [SEVERE] Impossible de recuperer le status du personnage
magelo.ec
[04:53:21] [INFO] Objets demandes par le serveur : 1
[04:53:22] [INFO] Unable to retrieve guild ranks, skipping...
[04:53:22] [INFO] Nbr ranks:0
[04:53:23] [INFO] Synchronisation complete du personnage 'Wicy'
[04:53:23] [INFO] Sending game content to server...
[04:53:23] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 341
[04:53:23] [INFO] Nouveaux objets detectes : 0
[04:53:23] [INFO] Envoi des observations
[04:53:24] [INFO] Synchronisation de Wicy reussie
[04:53:27] [INFO] Unable to retrieve guild ranks, skipping...
[04:53:27] [INFO] Nbr ranks:0
[04:53:28] [INFO] Arret des services...
[04:53:28] [INFO] Arret du service : Recherche de processus
[04:53:28] [INFO] Arret du game monitor : EverQuest
[04:53:28] [INFO] Arret du service : Content Synchronizer
[04:53:28] [INFO] Sending game content to server...
[04:53:28] [INFO] Nouveaux objets detectes : 0
[04:53:28] [INFO] Envoi des observations
[04:53:28] [INFO] Arret du service : Deadlock Hunter
[04:53:28] [INFO] Arret complet en cours.

foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/12/12 3:52 PM

Despite my character being synced correctly, it appears there are still issues with ranks. Me error log:


[12:50:27] [WARNING] Could not find: magelo-i18n []
[12:50:27] [INFO] Using magelo-i18n[en]
[12:50:27] [INFO] Using magelo-i18n[en_US]
[12:50:27] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[12:50:27] [INFO] Windows 7 6.1 x86
[12:50:27] [INFO] Java version 1.7.0_05
[12:50:27] [INFO] America/Chicago, en_US, windows-1252
[12:50:27] [INFO]
[12:50:28] [INFO] Initialisation des services...
[12:50:28] [INFO] Authentification automatique de l'utilisateur...
[12:50:29] [INFO] Game Slots : 0 free of 1
[12:50:29] [INFO] Utilisateur authentifie : foreverquester (PREMIUM)
[12:50:29] [INFO] Demarrage des services...
[12:50:29] [INFO] Demarrage du service : Content Synchronizer
[12:50:29] [INFO] Demarrage du service : Deadlock Hunter
[12:50:30] [INFO] Demarrage du service : Recherche de processus
[12:50:31] [INFO] Nouveau processus detecte : eqgame.exe[10588]
[12:50:31] [INFO] Process found : eqgame.exe
[12:50:31] [INFO] Création du moniteur Everquest
[12:50:31] [INFO] Demarrage du game monitor : EverQuest
[12:50:33] [INFO] Unable to retrieve guild ranks, skipping...
[12:50:33] [INFO] Nbr ranks:0
[12:50:35] [INFO] Auto Synchronization triggered for 'Amazonian'
[12:50:35] [INFO] Synchronisation complete du personnage 'Amazonian'
[12:50:35] [INFO] Authentification automatique de l'utilisateur...
[12:50:36] [INFO] Game Slots : 0 free of 1
[12:50:36] [INFO] Utilisateur authentifie : foreverquester (PREMIUM)
[12:50:36] [INFO] Session reactivee, nouvelle tentative pour: class magelo.zo
[12:50:36] [INFO] Sending game content to server...
[12:50:36] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 406
[12:50:36] [INFO] Nouveaux objets detectes : 406
[12:50:37] [INFO] Objets demandes par le serveur : 1
[12:50:37] [INFO] Envoi des observations
[12:50:38] [INFO] Synchronisation de Amazonian reussie
[12:50:38] [INFO] Sending game content to server...
[12:50:38] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 406
[12:50:38] [INFO] Nouveaux objets detectes : 0
[12:50:39] [INFO] Unable to retrieve guild ranks, skipping...
[12:50:39] [INFO] Nbr ranks:0
[12:50:43] [INFO] Synchronisation complete du personnage 'Amazonian'
[12:50:43] [INFO] Sending game content to server...
[12:50:43] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 406
[12:50:43] [INFO] Nouveaux objets detectes : 0
[12:50:43] [INFO] Envoi des observations
[12:50:44] [INFO] Unable to retrieve guild ranks, skipping...
[12:50:44] [INFO] Nbr ranks:0
[12:50:44] [INFO] Synchronisation de Amazonian reussie
[12:50:49] [INFO] Unable to retrieve guild ranks, skipping...
[12:50:49] [INFO] Nbr ranks:0
Vhalois
Registered User

Nbr post: 46
Register: 7/22/02
Posted: 7/12/12 7:17 PM

Thank you Jelan.
Sync is working perfectly now.
I appreciate all the hard work you put in this program, I would not be without it.

loulina
Admin

Nbr post: 4235
Register: 2/8/06
Posted: 7/13/12 2:48 AM

Alright guys, we know exactly what is going on now. Thanks a lot for your help!
Jelan is working on fixing the issue and we will let you know as soon as it's done.
Jelan
Admin

Nbr post: 10687
Register: 5/4/01
Posted: 7/13/12 4:23 AM

Just patched Magelo Sync, issue should be fixed for good now ! Thanks again for your patience and your help guys.
foreverquester
Registered User

Nbr post: 9
Register: 6/25/12
Posted: 7/14/12 1:44 AM

No errors that I can see


[22:42:07] [WARNING] Could not find: magelo-i18n []
[22:42:07] [INFO] Using magelo-i18n[en]
[22:42:07] [INFO] Using magelo-i18n[en_US]
[22:42:07] [INFO] Magelo Sync 4.3.0, Copyright (C) 2011 Magelo SA
[22:42:07] [INFO] Windows 7 6.1 x86
[22:42:07] [INFO] Java version 1.7.0_05
[22:42:07] [INFO] America/Chicago, en_US, windows-1252
[22:42:07] [INFO]
[22:42:07] [INFO] Initialisation des services...
[22:42:08] [INFO] Authentification automatique de l'utilisateur...
[22:42:08] [INFO] Game Slots : 0 free of 1
[22:42:08] [INFO] Utilisateur authentifie : foreverquester (PREMIUM)
[22:42:08] [INFO] Demarrage des services...
[22:42:08] [INFO] Demarrage du service : Content Synchronizer
[22:42:08] [INFO] Demarrage du service : Deadlock Hunter
[22:42:09] [INFO] Demarrage du service : Recherche de processus
[22:42:10] [INFO] Nouveau processus detecte : eqgame.exe[2704]
[22:42:10] [INFO] Process found : eqgame.exe
[22:42:12] [INFO] Création du moniteur Everquest
[22:42:12] [INFO] Demarrage du game monitor : EverQuest
[22:42:24] [INFO] Auto Synchronization triggered for 'Amazonian'
[22:42:24] [INFO] Synchronisation complete du personnage 'Amazonian'
[22:42:24] [INFO] Authentification automatique de l'utilisateur...
[22:42:25] [INFO] Game Slots : 0 free of 1
[22:42:25] [INFO] Utilisateur authentifie : foreverquester (PREMIUM)
[22:42:25] [INFO] Session reactivee, nouvelle tentative pour: class magelo.zo
[22:42:25] [INFO] Sending game content to server...
[22:42:25] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 376
[22:42:25] [INFO] Nouveaux objets detectes : 376
[22:42:26] [INFO] Objets demandes par le serveur : 1
[22:42:26] [INFO] Envoi des observations
[22:42:35] [INFO] Synchronisation de Amazonian reussie
[22:42:35] [INFO] Sending game content to server...
[22:42:35] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 376
[22:42:35] [INFO] Nouveaux objets detectes : 0
[22:42:50] [INFO] Synchronisation complete du personnage 'Amazonian'
[22:42:50] [INFO] Sending game content to server...
[22:42:50] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 376
[22:42:50] [INFO] Nouveaux objets detectes : 0
[22:42:50] [INFO] Envoi des observations
[22:42:51] [INFO] Synchronisation de Amazonian reussie
[22:43:08] [INFO] Sending game content to server...
[22:43:08] [INFO] Objets detectes par GameMonitor (EverQuest 1.3.0) : 376
[22:43:08] [INFO] Nouveaux objets detectes : 0
[22:43:08] [INFO] Envoi des observations

Great work guys!
Jelan
Admin

Nbr post: 10687
Register: 5/4/01
Posted: 7/15/12 8:22 AM

Thanks ! Glad to hear the fix is working as expected have a good WE !
Southpaws
Registered User

Nbr post: 5
Register: 12/14/02
Posted: 7/19/12 11:45 PM

Thanks for fixing Magelo...all is working great again and the updater is doing it's job.
Jelan
Admin

Nbr post: 10687
Register: 5/4/01
Posted: 7/20/12 2:10 AM

Good to hear Southpaws !