Login / Sign up
> > > What's with the magelo update? Estimated time to be fixed?


Messages in topic: What's with the magelo update? Estimated time to be fixed?
mindnummer
Registered User

Nbr post: 5
Register: 8/21/03
Posted: 6/26/07, 1:02 AM

I tried to run it as Run as Administrator, but I get the following error. Unable to launch application. and another error Requesting JRE 1.6+ unable to find.
Poguk
Registered User

Nbr post: 9
Register: 7/15/02
Posted: 8/18/07, 1:42 PM

I'm having the same issue as above.... tells me my JRE version isn't right, but I have the latest installed. I'm also using Vista.

Please advise.

JNLPException[category: System Configuration : Exception: null : LaunchDesc:
<jnlp spec="6.0" codebase=" http://eq.magelo.com/mu/" version="4.0.6" href=" http://eq.magelo.com/mu/magelo-update.jnlp">
<information>
<title>Magelo Update</title>
<vendor>Magelo</vendor>
<homepage href=" http://eq.magelo.com"/>
<description>Synchronize your game characters with Magelo</description>
<icon href=" http://eq.magelo.com/images/shared/logo_channel/logo-webstart.gif" kind="default"/>
<shortcut online="true">
<desktop/>
<menu/>
</shortcut>
<related-content href=" http://eq.magelo.com">
<title>Magelo Website</title>
</related-content>
</information>
<security>
<all-permissions/>
</security>
<update check="always" policy="always"/>
<resources>
<java initial-heap-size="10485760" href=" http://java.sun.com/products/autodl/j2se" version="1.6+"/>
<jar href=" http://eq.magelo.com/mu/magelo-update.jar" version="4.0.6" download="eager" main="true"/>
<jar href=" http://eq.magelo.com/mu/magelo-resources.jar" version="4.0.6" download="eager" main="false"/>
<nativelib href=" http://eq.magelo.com/mu/native.jar" version="4.0.6" download="eager" main="false"/>
<property name="remoting.root" value=" http://eq.magelo.com/remoting/"/>
</resources>
<application-desc main-class="com.magelo.update.MageloUpdate"/>
</jnlp> ]
at com.sun.javaws.Launcher.downloadJREResource(Unknown Source)
at com.sun.javaws.Launcher.prepareLaunchFile(Unknown Source)
at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)
at com.sun.javaws.Launcher.launch(Unknown Source)
at com.sun.javaws.Main.launchApp(Unknown Source)
at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
at com.sun.javaws.Main$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Jelan
Admin

Nbr post: 11346
Register: 5/4/01
Posted: 8/18/07, 5:41 PM

Please see this FAQ entry it should solve your issue.
Poguk
Registered User

Nbr post: 9
Register: 7/15/02
Posted: 8/19/07, 2:46 AM

That worked! Thanks!
Jelan
Admin

Nbr post: 11346
Register: 5/4/01
Posted: 8/19/07, 8:35 AM

You are welcome