Login / Sign up
> > > Vista issues?

Messages in topic: Vista issues?
Registered User

Nbr post: 6
Register: 7/19/04
Posted: 6/29/07, 7:22 PM

I am running XP on a couple boxes and Vista on another, the XP boxes run Magelo fine, when I start it on the Vista box I get the error that EQ has been patched recently and will be updated soon. Has anyone else run into this? Is there a fix like there was to running EQ on Vista? Thanks
Registered User

Nbr post: 13
Register: 6/28/02
Posted: 6/29/07, 8:44 PM

I am having this problem too. I did remove java and magelo update, defrag hard drive and still have the problem
Registered User

Nbr post: 176
Register: 11/25/01
Posted: 6/30/07, 10:52 AM

Make sure you run both EQ and Magelo Update with the same privileges, either both as administrator or both as the same regular user.

Yaxa Brightmoon
Arch Arcanist of Maelin Starpyre
Registered User

Nbr post: 13
Register: 6/28/02
Posted: 6/30/07, 12:40 PM

I did, didn't help


Nbr post: 282
Register: 1/26/04
Posted: 7/2/07, 9:46 AM

Running it with the xp compability?
Tried to launch MU directly from the web-site?

Registered User

Nbr post: 13
Register: 6/28/02
Posted: 7/3/07, 3:50 PM

yes and yes
Registered User

Nbr post: 73
Register: 6/10/02
Posted: 7/3/07, 4:57 PM

I sometimes get that message on my XP machine, i'd say about 10% of the time and usually it's when I start magelo before EQ and I have it minimized.

Darkmatil Bonebringer
Necromancer from Cazic Thule
Crimson Talon
Registered User

Nbr post: 5
Register: 3/8/04
Posted: 7/26/07, 2:10 AM

I get the same issues. It does not matter when i launch them both as administrator or regular user privilages.


Did a little work and I thought I had been doing a nice clean install.....but I hadn't

Try this which I found on another thread in another forum on the magelo site. It worked like a charm. Note I didnt need to do steps 1-3 (I knew I had the latest Java) or steps 5 and 6. Hope this works for you guys

4. Remove all cached copies of Magelo Update from the JAVA VM.

1. Control Panel -> Java
2. General Tab -> Temporary Internet Files -> View
3. Choose "Magelo Update" and right click for the "Delete" option

7. Click on the Magelo Update link from this web site.

Now while this allows me to get updater up and running I show no toons in the Character selection area. I can only guess this is because EQ was patched today/yesterday 7/25 and Updater gives me a message that EQ was recently patched.
Registered User

Nbr post: 3
Register: 11/27/01
Posted: 8/2/07, 2:42 AM

I am having the same problem with Vista. Magelo runs, however no characters show up. I have also tried deleting everything and reinstalling, still will not work.

Any help would be greatly appreciated.
Registered User

Nbr post: 5
Register: 3/8/04
Posted: 8/5/07, 10:23 PM

Well now even with clean install do I seem to be able to get Magelo Updater to say anything other than EQ has recently been patched....
Yarg Soulfyre
Registered User

Nbr post: 11
Register: 11/13/01
Posted: 8/6/07, 8:46 PM

Removed Magelo, removed Java. Reinstalled both and still not working here.
Have one machine with Vista Ultimate 32 and the other with Home Premium 64,
neither of which work. (I get the patched recently message). This 32 bit machine
used to work fine so not sure what happened.