Login / Sign up
> > > Launcher was unable to download.....


Messages in topic: Launcher was unable to download.....
drelk001
Registered User

Nbr post: 3
Register: 2/5/13
Posted: 10/29/16, 6:31 AM

When I load sync it has a network failure. It says "The launcher was unable to download a required file (/sync/launcher/16/sync.launch?16.1477737023567)."

so when I go through the directory and find the logs it says
Oct 29, 2016 6:30:23 AM com.magelo.update.launcher.Launcher run
SEVERE: Unable to retrieve start descriptor.
com.magelo.update.launcher.exception.DownloadException: Connection failure (host=www.magelocdn.com)
at com.magelo.update.launcher.Downloader.download(Downloader.java:111)
at com.magelo.update.launcher.Launcher.run(Launcher.java:109)
at com.magelo.update.launcher.Launcher.main(Launcher.java:70)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)
Caused by: java.io.IOException: Server returned HTTP response code: 403 for URL: http://www.magelocdn.com/sync/launcher/16/sync.launch?16.1477737023567
at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
at com.magelo.update.launcher.Downloader.download(Downloader.java:80)
... 8 more

also keep in mind if I run "MageloSync64 it tells me no "JVM found", I have always had this problem so I always ran the "MageloSync". Never had this network failure problem before.
drelk001
Registered User

Nbr post: 3
Register: 2/5/13
Posted: 10/29/16, 6:32 AM

kinda dumb of me :/
after posting this I fiddled with it and figured it out.

I went to the URL it gave me " http://www.magelocdn.com/sync/launcher/16/sync.launch?16.1477737023567" and downloaded a file, put it into the magelo directory and it worked fine.

lol all good
Calandar Stargazer
Premium User

Nbr post: 7
Register: 9/15/05
Posted: 10/29/16, 8:03 PM

The launcher was unable to download a required file (/sync/launcher/17/sync.launch?17.1477785313806).

mxdog
Registered User

Nbr post: 6
Register: 11/10/13
Posted: 10/30/16, 1:06 AM

I tried this a few times but every time I try to launch I get a new number
Jehanna
Registered User

Nbr post: 2
Register: 12/10/07
Posted: 10/30/16, 10:29 AM

I am having the same problem, I tried the above fix and it didnt work for me.
I also uninstalled Magelo and reinstalled it .... still same issue
Jelan
Admin

Nbr post: 11346
Register: 5/4/01
Posted: 10/30/16, 9:45 PM

Fixed, we changed our CDN provider and they had a default settings preventing our client from interacting with it...