Login / Sign up
> > > Game Update: March 14 2018


Messages in topic: Game Update: March 14 2018
Jelan
Admin

Nbr post: 10443
Register: 5/4/01
Posted: 3/19/18 11:45 AM

EverQuest has been patched on March 14, 2018. The Patch Notes is available in the game forum.

Magelo Sync has been patched

We have granted 3 extra days to all our premium users to compensate for the extra downtime.
zav69
Premium User

Nbr post: 13
Register: 10/31/13
Posted: 3/19/18 11:57 AM

Hate to say it, Jelan, but something is seriously wrong! I just synced with my premium account, and every single augment slot is EMPTY!!!

EDIT: It also appears that all equipped items have some CRAZY purity numbers attached to them, and visible armor pieces have Power values, as if they were power sources.

EDIT2: Also, every single one of my bags is empty!
Dmxisdabest
Premium User

Nbr post: 20
Register: 6/17/03
Posted: 3/19/18 12:41 PM

Same here. All augments are removed and I have odd tiny 1s by certain items on my profile as well.

Net less from missing items is approx 40kHME +/-

https://imgur.com/QNkv4eI

https://imgur.com/ANz7NEP





Myzr
Premium User

Nbr post: 6
Register: 10/2/01
Posted: 3/19/18 2:09 PM

yes several slots show no augments and purity maybe seems off to

Snowman a DC5AB Spiritwatcher
Ghanda
Premium User

Nbr post: 8
Register: 4/27/04
Posted: 3/19/18 2:54 PM

Cry !!!! Patched and broken...Please fix

dionysus82
Registered User

Nbr post: 1
Register: 1/18/17
Posted: 3/19/18 3:17 PM

Yeah, as above, this is broken in a big way
usmc000
Premium User

Nbr post: 2
Register: 10/31/17
Posted: 3/19/18 3:53 PM

I have the same issue on my premium account. No augments show up.
viprador1
Premium User

Nbr post: 3
Register: 6/19/13
Posted: 3/19/18 5:38 PM

Big time broke. Same issues here. No augs showing up, and a loss of 30k hp and 3k ac with sync.
wakk
Premium User

Nbr post: 29
Register: 5/17/03
Posted: 3/19/18 7:53 PM

Same issue others are having with odd "1" in profile view, no augs showing up & empty bags.

And purity seems a little over zealous.

mcinnes
Premium User

Nbr post: 5
Register: 10/26/03
Posted: 3/19/18 8:57 PM

ebon and radiant crystals have a snafu. actual number of ebon crystals shows as radiant crystals. ebon crytals shows zero.
Vaang
Premium User

Nbr post: 9
Register: 4/11/05
Posted: 3/19/18 9:52 PM

yep. same problem here

Jelan
Admin

Nbr post: 10443
Register: 5/4/01
Posted: 3/20/18 4:06 AM

Damn, sorry about that, things should be fixed now, please restart Magelo Sync and sync again your character.
Jelan
Admin

Nbr post: 10443
Register: 5/4/01
Posted: 3/20/18 5:12 AM

mcinnes, thanks for the notice on the crystals, it's fixed as well.