Login / Sign up
> > > ONLY USE JAVA 7-8 WITH MAGELO!!!!!!


Messages in topic: ONLY USE JAVA 7-8 WITH MAGELO!!!!!!
Zolmaz
Premium User

Nbr post: 4
Register: 6/20/12
Posted: 5/2/18 2:40 AM

New java versions do not work with magelo.

""Java SE Development Kit 8u171"" is what you want. Win-10 64-bit.
http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html
Customprofile
Registered User

Nbr post: 172
Register: 2/17/12
Posted: 5/25/18 9:19 AM

          • SORRY ***** , I clicked here and thought this was speaking about Rift, but it may help anyway. It will not let me delete the post.

I have Java Version 8 Update 171 (build 1.8.0_171-b11) which is the latest as of 5.25.2018 at 09:19. Java tells me there is no update right now when I am checking using the updater that Java has. I am using Win 10 64 bit, right now Magelo Sync needs to be updated for the latest patch that happened to Rift and Glyph Launcher. You should not need the Dev Kit of Java, just Java 32 and 64 bit installed for the normal user.

If Java is not working, uninstall both 32/64 bit versions of Java, reboot and install the latest 32/64 bit versions from there normal download site: https://www.java.com/en/download/win10.jsp ONce you have those, Magelo will tell you that it needs patching, Jelan will be patching asap so it will work.





___________________________________________________________________________
To be a healer you have to have a pure heart, one that will always think about others before
yourself. My fellow man shall not fall as long as I have breathe. Trust me and stand by my
side and you shall always be rewarded with life.