Login / Sign up
> > > Paid for premium in March but still not premium


Messages in topic: Paid for premium in March but still not premium
isotope99
Registered User

Nbr post: 7
Register: 3/29/04
Posted: 4/25/19 11:31 AM

I paid for premum on March 13, 2019. I have the email invoice sent to me from the system. I have used the contact sustem to request my account be updated. I also would like my premium subscription started from the date it's actually turned on not from the March 13, date.

Hopefully someone on the forums can help.

Thanks.
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/9/19 6:05 AM

Hi,

Sorry for the late reply, let me look into this and get back to you.
And don't worry, your subscription will start when it gets activated.
isotope99
Registered User

Nbr post: 7
Register: 3/29/04
Posted: 5/14/19 2:57 PM

Any update??
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/15/19 12:42 AM

Sorry it took so long to get back to you. I just checked your details and the last payment you did on this account was on October 12, 2014...

Is there any chance you actually subscribed on another magelo account ? Can you check the email you received for some clues ? Thanks !
isotope99
Registered User

Nbr post: 7
Register: 3/29/04
Posted: 5/15/19 9:18 AM

here is a copy of the email:

From: Magelo <noreply@mailer.magelo.com>
To: isotope99 <my email removed>
Sent: Wed, Mar 13, 2019 10:44 am
Subject: Notification of successful payment to Magelo



Hello isotope99,

Thank you for your payment! This email certifies your payment to Magelo. Keep it as an invoice.

---------------------------------------------
Order number : 132217
Product : Premium subscription (360)
Price : 25.2 USD
Payment method : Credit Card

---------------------------------------------

See you soon on http://www.magelo.com and thanks again for your support!
Sincerely,
The Magelo team

Please do not reply to this email. This mailbox is not monitored and you will not receive a response.
If you have any question on your payment, please contact our support : https://eq.magelo.com/help.jspa
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/15/19 9:54 AM

Thanks, the order ID is super useful and at the same time pretty weird because there is no trace of that order in our system. I checked in Stripe to see if there is a trace of that order and there is no payment either attached to that order id.
> https://gyazo.com/02dc6e0d9fdc4e510463636a6f81383e

So I think the email got triggered even though something prevented the whole thing to complete and no payment was actually processed.

Can you please check you card statement to see if you notice any charge from Magelo ? I very seriously doubt it's possible given there is no trace of that order in Stripe but worth to double check.

If all is fine, please try to subscribe again and let me know if it does not work, I will immediately dig into the logs to understand what is happening.

Thanks !
isotope99
Registered User

Nbr post: 7
Register: 3/29/04
Posted: 5/15/19 9:59 AM

I have the charge on my credit card. I'm not really comfortable posting that information here, but I can email it to you.
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/15/19 11:12 AM

Ya for sure do not post any sensitive information in the forum.
Let's continue this investigation via email, I am sending you one in 2mn.
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/15/19 11:15 AM

Email sent.
Jelan
Admin

Nbr post: 10828
Register: 5/4/01
Posted: 5/15/19 8:07 PM

For posterity, issue has been solved.