Login / Sign up
> > > Sync failing with null error

Messages in topic: Sync failing with null error
Tiberinus Maximus
Premium User

Nbr post: 3
Register: 11/15/01
Posted: 3/26/20 11:02 PM

Happening to lots of people since yesterday. Not sure if its certificate issue from yesterday or just coincidence. Check Bug forum, a few people have posted logs.
Premium User

Nbr post: 1
Register: 7/17/18
Posted: 3/27/20 6:36 AM

Yep all in my play group that use Magelo, have the same error.
Registered User

Nbr post: 1
Register: 12/5/04
Posted: 3/27/20 8:20 PM

Same, can't update char, says cant find Null
Premium User

Nbr post: 79
Register: 5/17/03
Posted: 3/28/20 1:42 AM

Seeing the same thing here

Premium User

Nbr post: 2
Register: 3/13/20
Posted: 3/28/20 12:40 PM

Same here, as of 3/28 it is still an ongoing issue with my main account. Companion account syncs just fine.. ??? So, I tried syncing my main account on the 2ndary pc since it worked for my comp.. SAME null issue. Assuming the issues are account specific and not computer related (on my end at least).
Premium User

Nbr post: 11
Register: 6/8/15
Posted: 3/28/20 1:55 PM

I thought it might be the usual Java issue, checked for updates, nada.

Being patient

Nbr post: 11125
Register: 5/4/01
Posted: 3/28/20 7:11 PM

Thanks for the reports, I am looking into this.
I will lock this topic to consolidate the conversation in this one: https://eq.magelo.com/forum/messages.jspa?topic=33192.

Nbr post: 1575
Register: 8/31/01
Posted: 3/29/20 12:07 PM

I am unsure what happened to the previous thread.
Use this one: https://eq.magelo.com/forum/messages.jspa?topic=33191

Magelo profile #725 - Born July 1 1999, Magelo on August 31 2001