Login / Sign up
> > > Magelo Sync is just sitting there, not showing the character


Messages in topic: Magelo Sync is just sitting there, not showing the character
magartraquer
Premium User

Nbr post: 1
Register: 4/12/19
Posted: 5/28/20 10:42 AM

Magelo Sync is just sitting there, not showing the character i have logged in; Same problem as reported by Adeptlady in April.

[10:32:53] [WARNING] Could not find: magelo-i18n []
[10:32:53] [INFO] Using magelo-i18n[en]
[10:32:53] [INFO] Using magelo-i18n[en_US]
[10:32:53] [INFO] Magelo Sync 4.6.2, Copyright (C) 2020 Magelo Limited
[10:32:53] [INFO] Windows 10 10.0 amd64
[10:32:53] [INFO] Java version 1.8.0_241
[10:32:53] [INFO] America/New_York, en_US, windows-1252
[10:32:53] [INFO]
[10:32:53] [INFO] Services initialisation ...
[10:32:53] [INFO] Automatic user authentification...
[10:32:54] [INFO] Game Slots : 2 free of 3
[10:32:54] [INFO] User : magartraquer (PREMIUM)
[10:32:54] [INFO] Starting services...
[10:32:54] [INFO] Starting service : Content Synchronizer
[10:32:54] [INFO] Starting service : Deadlock Hunter
[10:32:55] [INFO] Starting service : Game session seeker
[10:32:56] [INFO] New game session detected : eqgame.exe[60888]
[10:32:57] [INFO] Creating Everquest game monitor
[10:32:57] [INFO] Starting game monitor : EverQuest 3.5.0
[10:32:58] [INFO] [Char] Step -2
[10:32:59] [INFO] [Char] Step -1
[10:32:59] [INFO] [Char] Step 0
[10:32:59] [INFO] [Char] Step 1
May 28, 2020 10:32:59 AM magelo.fY a
SEVERE: Could not read CharInfo2 at: 0x5419f0d0 (541aa3a8) [299]
[CTX] 0x5415f000 -> 0x541aa000 A:3 S:1
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 5/30/20 5:39 AM

I see that you have been able to sync yesterday, did it just happen to work this time ?
Elyssanda
Premium User

Nbr post: 14
Register: 2/3/03
Posted: 6/1/20 1:35 PM

I am having the same problem. Magelo sync is trying to detect your currently logged in character..
character...

but nothing happens. I've zoned multiple times. I've deleted and redownloaded and repatched Magelo.. still the same exact problem. Cannot detect my characters, any of them.
Elyssanda
Premium User

Nbr post: 14
Register: 2/3/03
Posted: 6/1/20 3:04 PM

[2020-06-01 14:03:48] null
java.nio.BufferUnderflowException
at java.nio.Buffer.nextGetIndex(Unknown Source)
at java.nio.HeapByteBuffer.get(Unknown Source)
at magelo.fC.g(fC.java:11)
at magelo.eX.a(eX.java:6)
at magelo.eX.a(eX.java:5)
at magelo.QjI.Qa(QjI.java:3)
at magelo.QjI.Qa(QjI.java:19)
at magelo.QjI.Qa(QjI.java:42)
at magelo.QjI.a(QjI.java:4)
at magelo.eZ.b(eZ.java:7)
at magelo.QjF.Qa(QjF.java:18)
at magelo.QjF.Qa(QjF.java:14)
at magelo.QjF.Qa(QjF.java:40)
at magelo.Qes.Qa(Qes.java:730)
at magelo.Qes.i(Qes.java:864)
at magelo.g5.a(g5.java:5)
at magelo.g5.run(g5.java:3)
at java.lang.Thread.run(Unknown Source)
[2020-06-01 14:03:49] null
java.nio.BufferUnderflowException
at java.nio.Buffer.nextGetIndex(Unknown Source)
at java.nio.HeapByteBuffer.get(Unknown Source)
at magelo.fC.g(fC.java:11)
at magelo.eX.a(eX.java:6)
at magelo.eX.a(eX.java:5)
at magelo.QjI.Qa(QjI.java:3)
at magelo.QjI.Qa(QjI.java:19)
at magelo.QjI.Qa(QjI.java:42)
at magelo.QjI.a(QjI.java:4)
at magelo.eZ.b(eZ.java:7)
at magelo.QjF.Qa(QjF.java:18)
at magelo.QjF.Qa(QjF.java:14)
at magelo.QjF.Qa(QjF.java:40)
at magelo.Qes.Qa(Qes.java:730)
at magelo.Qes.i(Qes.java:864)
at magelo.g5.a(g5.java:5)
at magelo.g5.run(g5.java:3)
at java.lang.Thread.run(Unknown Source)
svann
Premium User

Nbr post: 19
Register: 10/10/14
Posted: 6/7/20 11:53 PM

Same here. Earlier today I got an upgrade and it just sat there not finding my character so I closed and tried again. After an extremely long time it finally found my character. Tonight I finally upgraded my luminous restless ice so ran it again, and again its not finding Svann.

edit: finally workd. just had to keep trying.
Fenthen
Advisor

Nbr post: 1492
Register: 8/31/01
Posted: 6/8/20 8:45 PM

I would suggest closing your sessions of EverQuest and reopening one at a time, to help Magelo find the game and character that is logged in.

I will, from time-to-time, be missing 1 or 2 of my characters being detected, and relaunching the game will cause Magelo to find them again. I think it's more of a problem with the memory handling of EverQuest than it is with Magelo.


Magelo profile #725 - Born July 1 1999, Magelo on August 31 2001
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/10/20 5:34 AM

Fenthen suggestion of restarting the game to help out Magelo Sync is indeed a good idea. I have patched Magelo Sync, please give it a try, I am not expecting things to work better but I will be able to work with your log this time around to see if I can spot / fix something.