Login / Sign up
> > > Radiant & Ebon Crystals Mismatch


Messages in topic: Radiant & Ebon Crystals Mismatch
Byren
Premium User

Nbr post: 16
Register: 9/30/04
Posted: 6/2/20 11:39 AM

I just updated my Magelo and decided to see how it looks and noticed this problem (two green arrows are pointing to the error in the following image):



It appears that Magelo is grabbing the amount of Radiant Crystals that I have (7,496) and displaying that amount as Ebon Crystals while telling me, "Radiant Crystals? What Radiant Crystals? "

Your assistance in this matter would be appreciated.


P.S. I have to include the image as a link because Magelo's message preview shows the above images as broken link icon a.k.a. 404 File Not Found.

Image link: NoMatch.png
Byren
Premium User

Nbr post: 16
Register: 9/30/04
Posted: 6/6/20 4:22 AM




Okay, uploading the image to imgur.com displays the image properly.

I suspect what is happening is that Magelo is trying to retrieve the SSL version of the image because I had wrote it earlier with an explicit http:// in the (ExclamationMark) http://www.stormrider.net/images/NoMatch.png(ExclamationMark) because I don't have SSL installed.

This is a forced non-SSL URL:
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/10/20 5:36 AM

Ha thanks for the notice, I will fix this shortly.
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/20/20 10:26 PM

This should be fixed with today's patch, given I dont actually own either of those crystals on my characters, I cant be 100% sure so let me know how it goes. Thanks and have a good WE !
Byren
Premium User

Nbr post: 16
Register: 9/30/04
Posted: 6/28/20 10:28 AM

Apologies for the delay in responding.

Yes, it is now displaying those crystals in the appropriate slots. Thank you.
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/28/20 8:42 PM

No worry and thanks for the confirmation.