Login / Sign up
> > > Premium not registered


Messages in topic: Premium not registered
crabsauce
Registered User

Nbr post: 1
Register: 6/24/20
Posted: 6/24/20 4:05 PM

I purchased Premium, order #135299. When I log in, it says I do not have Premium.
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/25/20 2:40 PM

Hi crabsauce,

Your are the second user reporting a similar issue recently which is really weird. Truly sorry about this, not the kind of experience I want to see with Magelo...

I am investigating this and will properly assign the order and your premium status very soon. In the meantime I have granted you 30 days to get your started.

I will get back to you very soon once this is resolved.
Sirious1
Registered User

Nbr post: 10
Register: 2/13/05
Posted: 6/25/20 7:01 PM

Also tried paying for the three month sub twice and says it accepts it but then it doesnt take my money nor gives me premium.
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/25/20 8:25 PM

Hi Sirious1,

In your cases, I do see the transaction in our system and the payment gateway / bank has declined the payment.

> https://cln.sh/F6mLFI

The do_not_honor reason means the bank declined for an unknown reason, you will have to contact them to inquiry about it.

You might want to try using paypal and using your card there (You do not need a paypal account).
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/26/20 6:20 AM

Hi crabsauce,

I have fixed the issue on our side and I have refunded the transaction, the funds should appear on your card within 1-3 days. Please give it another try, it should work properly this time.

Thanks
Jelan
Admin

Nbr post: 10852
Register: 5/4/01
Posted: 6/27/20 2:51 PM

Marking as fixed.