Login / Sign up
> > > Disable sync


Messages in topic: Disable sync
RobRed1986
Registered User

Nbr post: 4
Register: 6/15/20
Posted: 6/25/20 2:03 PM

Hello, my apologies if I am in the wrong area.
I have a free account. When I log in other characters it tries to sync with it and it doesn't work. I'm fine with the no syncing part. Is there a way for me to turn off the sync option for all other characters and only have it try to sync to one character?
Thank you in advance.
Jelan
Admin

Nbr post: 11125
Register: 5/4/01
Posted: 6/25/20 2:35 PM

Hi RobRed1986,

You should be able to sync as many characters as you want given they are on the same game account. If you need to sync characters on more than 1 game account, you will have to go premium.

Please see this news for a little explanation on this recent change.
RobRed1986
Registered User

Nbr post: 4
Register: 6/15/20
Posted: 6/25/20 2:56 PM

Thank you so much for the reply.
The thing is my characters are all on separate Everquest accounts. I only want one character to update, the other characters get detected by Magelo sync and try to sync where it gets the "unable to sync, you need premium" error. I want a way to disable the ability to try and sync on those separate accounts.
Jelan
Admin

Nbr post: 11125
Register: 5/4/01
Posted: 6/25/20 4:15 PM

Check your settings within Magelo Sync, I am guessing you have the auto sync on, you should disable it. Once you are set, you can reset your game slot and manually sync the character you want, effectively binding that game account from now on.

To reset your game slot, simply go to My Account.