Login / Sign up
> > > turn off music globally

Messages in topic: turn off music globally
Registered User

Nbr post: 5
Register: 7/19/11
Posted: 8/27/20, 5:01 PM

I like to look at other people's profiles, but some have a music set that is terribly annoying.

Can I turn that off globally? Like not get any music on any profile? I don't want to click it off on every profile I accidently click
Registered User

Nbr post: 58
Register: 2/12/09
Posted: 8/28/20, 8:20 AM

Turing your own speakers down would do the same thing, wouldn't it?

Nbr post: 11418
Register: 5/4/01
Posted: 10/10/20, 8:21 PM


The "Play music" setting in the profiles is already a global setting so that if it is turned off on a given profile, no other profile should play any music at all. This setting is saved using a cookie so if that feature does not work for you, make sure you are actually not blocking it somehow.
Registered User

Nbr post: 5
Register: 7/19/11
Posted: 10/13/20, 9:29 AM


I'm not blocking any cookies from magelo.com, and it's the same in Chrome and Firefox and it doesn't matter if I open a window by clicking on a link or if I manually open a window and paste the URL. Once I reload the page, the sound is playing again.

But I now found out how to configure the browser to block all sounds from magelo, so I'm fine.


Nbr post: 1646
Register: 8/31/01
Posted: 1/14/21, 2:43 PM

Hi Finnster,

If you're still having a problem with this, can you see if you do the following:

1 - Open a Magelo profile with Music (you can use either of mine below)
2 - Go to the settings cog on the right, bottom of the list
3 - uncheck "Play music"
4 - refresh the profile to see if the music is disabled for you

This works for me on Edge Chromium (so Chrome should react the same way), unsure about Firefox.

Hovering over the musical notes on profiles only toggles music off for that view of the magelo profile, it isn't a permanent setting in that regard.

Magelo profile #725 - Born July 1 1999, Magelo on August 31 2001