Login / Sign up
> > > Password issue


Messages in topic: Password issue
Muffinstalker
Premium User

Nbr post: 11
Register: 5/17/18
Posted: 3/6/22 3:25 AM

When I attempt to run Magelo Sync, it asks me for my username and password.

When I enter them, a pop-up window indicates that it is an invalid username or password.

======================================================================

I used the SAME username and password to log into the forums here, with no issue.

I used the SAME username and password to manually update my character, with no issue.

Muffinstalker
Premium User

Nbr post: 11
Register: 5/17/18
Posted: 3/8/22 4:33 PM

I have rebooted my machine.
I have reinstalled the Sync program.
I have repeatedly verified the Username and password are spelled correctly

Still get the same message.
Jelan
Admin

Nbr post: 11123
Register: 5/4/01
Posted: 3/14/22 3:13 AM

That is super weird, especially given this is the first time I am hearing about such issue and as far as i can tell you seem to be the only one facing this at the moment. Is there any chance your password has some special characters ? It should not matter but just trying to brainstorm why it would work on the web and not with the client...
Muffinstalker
Premium User

Nbr post: 11
Register: 5/17/18
Posted: 3/18/22 2:33 AM

I changed my password, seems to have resolved the issue. No idea why it wasn't working.
Jelan
Admin

Nbr post: 11123
Register: 5/4/01
Posted: 3/18/22 4:36 AM

Ya weird but glad it worked.