Login / Sign up
> > > No game found when EQ is actually running


Messages in topic: No game found when EQ is actually running
Malbro
Premium User

Nbr post: 44
Register: 4/6/04
Posted: 7/27/22, 3:16 PM

Magelo sync:

You do not have nay game running right now. Choose the game you want to launch.

Everquest is actually running.

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 7/28/22, 7:38 AM

Just patched Magelo Sync, I did push a tentative patch yesterday but it did not work so I had to disable the game module temporarily hence its disappearance from Magelo Sync.
Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 7/29/22, 12:14 AM

Mine is still messing up. A box comes up over the sync that says eqgame.exe is already running and remains there when my character's name and info with the latest sync date. If I click ok on it already running then it switches to telling me I don't have a game running right now. When I choose EQ as the game I wish to launch the box telling me that eqgame.exe is already running again. Rinse and repeat. I can't sync my characters.

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 7/29/22, 4:51 AM

Hi Vindir,

Can you please post your Magelo Sync log so we can have an understanding of what is going on ? Thanks in advance.
Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/1/22, 8:28 AM

Sure. Here is what I've got and thank you!
_____________________________________________

[07:24:56] [WARNING] Could not find: magelo-i18n []
[07:24:56] [INFO] Using magelo-i18n[en]
[07:24:56] [INFO] Using magelo-i18n[en_US]
[07:24:56] [INFO] Magelo Sync 5.0.0, Copyright (C) 2022 Magelo Limited
[07:24:56] [INFO] Windows 10 10.0 amd64
[07:24:56] [INFO] Java version 1.8.0_341
[07:24:56] [INFO] America/Chicago, en_US, windows-1252
[07:24:56] [INFO]
[07:24:56] [INFO] Services initialisation ...
[07:24:57] [INFO] Automatic user authentification...
[07:24:58] [INFO] User : Vindir (PREMIUM)
[07:24:58] [INFO] Game Slots : 4 free of 10
[07:24:58] [INFO] Starting services...
[07:24:58] [INFO] Starting service : Content Synchronizer
[07:24:58] [INFO] Starting service : Deadlock Hunter
[07:24:58] [INFO] The game EQ is already running.
[07:24:59] [INFO] Starting service : Game session seeker
[07:25:00] [INFO] New game session detected : eqgame.exe[3912]
[07:25:01] [INFO] Creating Everquest game monitor
[07:25:01] [INFO] Starting game monitor : EverQuest 4.1.4
[07:25:02] [INFO] [Char] Step -2
[07:25:03] [INFO] [Char] Step -1
[07:25:03] [INFO] [Char] Step 0
[07:25:03] [INFO] [Char] Step 1
[07:25:03] [INFO] [Char] Step 11
[07:25:03] [INFO] [Char] Step 12
[07:25:03] [INFO] [Char] Step 2
[07:25:03] [INFO] [Char] Step 3
[07:25:03] [INFO] [Char] Step 31
[07:25:03] [INFO] [Char] Step 32
[07:25:03] [INFO] [Char] Step 33
[07:25:04] [INFO] [Char] Step 34
[07:25:04] [INFO] [Char] Step 35
[07:25:05] [INFO] The game EQ is already running.
[07:25:05] [INFO] [Char] Step 36
[07:25:05] [INFO] [Char] Step 37
[07:25:05] [INFO] Shrouded: 0
[07:25:05] [INFO] [Char] Step 4
[07:25:05] [INFO] Sending game content to server...
[07:25:05] [INFO] Detected game objects by GameMonitor (EverQuest 4.1.4) : 363
[07:25:05] [INFO] New detected game objects : 363
[07:25:06] [INFO] Game objects asked: 52
[07:25:08] [INFO] The game EQ is already running.
[07:25:15] [INFO] Stoping services...
[07:25:15] [INFO] Stoping service : Game session seeker
[07:25:15] [INFO] Stoping game monitor : EverQuest
[07:25:15] [INFO] Stoping service : Content Synchronizer
[07:25:15] [INFO] Sending game content to server...
[07:25:15] [INFO] New detected game objects : 0
[07:25:15] [INFO] Sending observations
[07:25:15] [INFO] Stoping service : Deadlock Hunter
[07:25:15] [INFO] Closing Magelo Sync

Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/5/22, 8:24 AM

Hi Jelan!

Just checking in to see if the info you needed on my bug is the information I posted. I've still not been able to sync since the previous update since the last one. Any help would very much be appreciated. I know you added 5 days to our subscriptions but I'm well over that period of time so I anxiously await your response

Am I needing to start a new thread on this since you have this marked fixed?

Thanks so much in advance!

Cheers. :D

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 8/7/22, 5:42 AM

Hi Vindir,

Your log actually does not display any error so I am a little bit confused about the issue. It seems like you are multi boxing, could you try to have a single instance of EQ running to isolate the problem ? Can you still reproduce it ?
Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/7/22, 8:45 AM

It does it with one instance of eq running or multiple ones. I can reproduce it, yes. I'm a bit at a loss as to what to do. Thanks.

Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/7/22, 10:33 AM

Here is the log with only one instance of EQ running. The log is titled "Error" so I'm not sure why you aren't finding an error. It also shows that I kept hitting ok when it said eqexe is already running. I would hit okay and select everquest as my game but it would repeat the dialogue box of "eqgame.exe is already running"

I've used magelo for years and the only thing I have recently downloaded was an update of java. Other than that, the only thing that has changed was the TLP servers got the T.S.S. expansion and the magelo update that followed saying that the game is already running.

So, what should I do now, Jelan?

=============================================================================


[09:24:26] [WARNING] Could not find: magelo-i18n []
[09:24:26] [INFO] Using magelo-i18n[en]
[09:24:26] [INFO] Using magelo-i18n[en_US]
[09:24:26] [INFO] Magelo Sync 5.0.0, Copyright (C) 2022 Magelo Limited
[09:24:26] [INFO] Windows 10 10.0 amd64
[09:24:26] [INFO] Java version 1.8.0_341
[09:24:26] [INFO] America/Chicago, en_US, windows-1252
[09:24:26] [INFO]
[09:24:26] [INFO] Services initialisation ...
[09:24:27] [INFO] Automatic user authentification...
[09:24:28] [INFO] User : Vindir (PREMIUM)
[09:24:28] [INFO] Game Slots : 4 free of 10
[09:24:28] [INFO] Starting services...
[09:24:28] [INFO] Starting service : Content Synchronizer
[09:24:28] [INFO] Starting service : Deadlock Hunter
[09:24:28] [INFO] The game EQ is already running.
[09:24:29] [INFO] Starting service : Game session seeker
[09:24:30] [INFO] New game session detected : eqgame.exe[13952]
[09:24:31] [INFO] Creating Everquest game monitor
[09:24:31] [INFO] Starting game monitor : EverQuest 4.1.4
[09:24:32] [INFO] [Char] Step -2
[09:24:33] [INFO] [Char] Step -1
[09:24:33] [INFO] [Char] Step 0
[09:24:33] [INFO] [Char] Step 1
[09:24:33] [INFO] [Char] Step 11
[09:24:33] [INFO] [Char] Step 12
[09:24:33] [INFO] [Char] Step 2
[09:24:33] [INFO] [Char] Step 3
[09:24:33] [INFO] [Char] Step 31
[09:24:33] [INFO] [Char] Step 32
[09:24:33] [INFO] [Char] Step 33
[09:24:34] [INFO] [Char] Step 34
[09:24:34] [INFO] [Char] Step 35
[09:24:35] [INFO] [Char] Step 36
[09:24:35] [INFO] [Char] Step 37
[09:24:35] [INFO] Shrouded: 0
[09:24:35] [INFO] [Char] Step 4
[09:24:35] [INFO] Sending game content to server...
[09:24:35] [INFO] Detected game objects by GameMonitor (EverQuest 4.1.4) : 912
[09:24:35] [INFO] New detected game objects : 912
[09:24:37] [INFO] Game objects asked: 378
[09:24:48] [INFO] The game EQ is already running.
[09:24:51] [INFO] The game EQ is already running.
[09:24:53] [INFO] The game EQ is already running.
[09:24:58] [INFO] The game EQ is already running.
[09:25:01] [INFO] The game EQ is already running.
[09:25:06] [INFO] Stoping services...
[09:25:06] [INFO] Stoping service : Game session seeker
[09:25:06] [INFO] Stoping game monitor : EverQuest
[09:25:06] [INFO] Stoping service : Content Synchronizer
[09:25:06] [INFO] Sending game content to server...
[09:25:06] [INFO] New detected game objects : 0
[09:25:06] [INFO] Sending observations
[09:25:06] [INFO] Stoping service : Deadlock Hunter
[09:25:06] [INFO] Closing Magelo Sync


=========================================================================

Thanks in advance!

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 8/9/22, 3:32 AM

Can you check that in the settings of Magelo Sync the following are not check marked:
  • Launch my favorite game automatically
  • Synchronize my characters automatically
  • Export my characters automatically

I suspect they play a role in the issue you are dealing with.
Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/9/22, 1:45 PM

I checked and there is nothing checkmarked in my settings. All the boxes are blank.

Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/13/22, 11:41 AM

Still not working.

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 8/13/22, 10:41 PM

This makes no sense, I check the code and the only 2 paths to get the error you have "The game EQ is already running" is either at the start of Magelo Sync if you activated the option in the settings (You told me you did not" and when the game is not detected and you click on its ticker.

Seems like it would be a good idea to uninstall Magelo Sync, delete its directory if not done already by the uninstaller and re install it to have a fresh start.

Keep me posted on how it goes, thanks !
Vindir
Premium User

Nbr post: 23
Register: 2/7/11
Posted: 8/14/22, 1:50 PM

As suggested I deleted my magelo sync and all leftovers from my PC. I logged into game and tried syncing a character and it worked perfectly. It stinks that I wasted 3 weeks of my life on this though and missed out on the syncs before now. So the problem was with the auto sync?

Thanks for patiently working on me with this, Jelan. Much appreciated.

Cheers!

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 10/11/22, 9:41 PM

Ya that a weird glitch, not sure what happened there and glad that even though it was a bit painful we did figure out a way to solve it.