Login / Sign up
> > > Sync unable to detect my character


Messages in topic: Sync unable to detect my character
Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/18/22, 7:23 PM

I uninstalled Java and followed your link and installed the latest Java 8. It just hangs and does not detect my character.
Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/18/22, 7:28 PM

Here is my log file. Initially, I tried to sync and got the JVM error so that is when I uninstalled Java then reinstalled Java 8 from your link.

[2022-12-18 17:18:29] Could not find: magelo-i18n []
[2022-12-18 17:18:29] Using magelo-i18n[en]
[2022-12-18 17:18:29] Using magelo-i18n[en_US]
[2022-12-18 17:18:29] Magelo Sync 5.0.0, Copyright (C) 2022 Magelo Limited
[2022-12-18 17:18:29] Windows 10 10.0 x86
[2022-12-18 17:18:29] Java version 1.8.0_351
[2022-12-18 17:18:29] America/Phoenix, en_US, windows-1252
[2022-12-18 17:18:29]
[2022-12-18 17:18:29] Services initialisation ...
[2022-12-18 17:18:29] Automatic user authentification...
[2022-12-18 17:18:30] User : Kialya (PREMIUM)
[2022-12-18 17:18:30] Game Slots : 1 free of 3
[2022-12-18 17:18:30] Starting services...
[2022-12-18 17:18:30] Starting service : Content Synchronizer
[2022-12-18 17:18:30] Starting service : Deadlock Hunter
[2022-12-18 17:18:31] Starting service : Game session seeker
[2022-12-18 17:18:32] New game session detected : eqgame.exe[18440]
[2022-12-18 17:18:32] New game session detected : eqgame.exe[1924]
[2022-12-18 17:18:32] New game session detected : eqgame.exe[19404]
[2022-12-18 17:18:32] New game session detected : eqgame.exe[19348]
[2022-12-18 17:18:33] Creating Everquest game monitor
[2022-12-18 17:18:33] Starting game monitor : EverQuest 4.2.9
[2022-12-18 17:18:33] Creating Everquest game monitor
[2022-12-18 17:18:33] Creating Everquest game monitor
[2022-12-18 17:18:33] Starting game monitor : EverQuest 4.2.9
[2022-12-18 17:18:33] Starting game monitor : EverQuest 4.2.9
[2022-12-18 17:18:33] Creating Everquest game monitor
[2022-12-18 17:18:33] Starting game monitor : EverQuest 4.2.9
[2022-12-18 17:19:30] Sending game content to server...
[2022-12-18 17:19:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:19:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:19:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:19:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:19:30] New detected game objects : 0
[2022-12-18 17:19:30] Sending observations
[2022-12-18 17:24:30] Sending game content to server...
[2022-12-18 17:24:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:24:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:24:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:24:30] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-18 17:24:30] New detected game objects : 0
[2022-12-18 17:24:30] Sending observations
Jelan
Admin

Nbr post: 11385
Register: 5/4/01
Posted: 12/21/22, 12:37 AM

I see no error in the log you posted, the 4 instances of EQ are properly detected and you should see a character in Magelo Sync Window...

If that is not the case, can you please start a single instance of EQ and log the character you are trying to sync then start Magelo Sync and post your log, it should help us identify what is the issue.

Thanks !
Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/21/22, 6:12 PM

Camped out all the characters except Kialya. Ran Magelo sync. It still hangs. There is no error. Here is the log file:

[2022-12-21 16:10:14] Could not find: magelo-i18n []
[2022-12-21 16:10:14] Using magelo-i18n[en]
[2022-12-21 16:10:14] Using magelo-i18n[en_US]
[2022-12-21 16:10:14] Magelo Sync 5.0.0, Copyright (C) 2022 Magelo Limited
[2022-12-21 16:10:14] Windows 10 10.0 x86
[2022-12-21 16:10:14] Java version 1.8.0_351
[2022-12-21 16:10:14] America/Phoenix, en_US, windows-1252
[2022-12-21 16:10:14]
[2022-12-21 16:10:14] Services initialisation ...
[2022-12-21 16:10:14] Automatic user authentification...
[2022-12-21 16:10:15] User : Kialya (PREMIUM)
[2022-12-21 16:10:15] Game Slots : 1 free of 3
[2022-12-21 16:10:15] Starting services...
[2022-12-21 16:10:15] Starting service : Content Synchronizer
[2022-12-21 16:10:15] Starting service : Deadlock Hunter
[2022-12-21 16:10:16] Starting service : Game session seeker
[2022-12-21 16:10:17] New game session detected : eqgame.exe[17356]
[2022-12-21 16:10:18] Creating Everquest game monitor
[2022-12-21 16:10:18] Starting game monitor : EverQuest 4.2.9
[2022-12-21 16:11:15] Sending game content to server...
[2022-12-21 16:11:15] Detected game objects by GameMonitor (EverQuest 4.2.9) : 0
[2022-12-21 16:11:15] New detected game objects : 0
[2022-12-21 16:11:15] Sending observations
[2022-12-21 16:11:24] Stoping services...
[2022-12-21 16:11:24] Stoping service : Game session seeker
[2022-12-21 16:11:24] Stoping game monitor : EverQuest
[2022-12-21 16:11:24] Stoping service : Content Synchronizer
[2022-12-21 16:11:24] Sending game content to server...
[2022-12-21 16:11:24] New detected game objects : 0
[2022-12-21 16:11:24] Sending observations
[2022-12-21 16:11:24] Stoping service : Deadlock Hunter
[2022-12-21 16:11:24] Closing Magelo Sync
Jelan
Admin

Nbr post: 11385
Register: 5/4/01
Posted: 12/21/22, 7:32 PM

Thanks for the follow up Kialya,

One thing I find weird in the log is the part that says "Windows 10 10.0 x86", it should read "Windows 10 10.0 amd64".

It tells us you are on a 32bit windows system which is not supported by Magelo Sync anymore but should not be supported by Everquest either so I am a bit puzzled...

Can you confirm which version of windows is running on your computer please ?
Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/21/22, 9:03 PM

Device name KaraDec2021
Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60 GHz
Installed RAM 16.0 GB
Device ID 60D53EF0-5144-4105-B563-C3D23F824AD1
Product ID 00325-96617-96041-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Edition Windows 10 Home
Version 22H2
Installed on ‎9/‎24/‎2020
OS build 19045.2364
Experience Windows Feature Experience Pack 120.2212.4190.0


Jelan
Admin

Nbr post: 11385
Register: 5/4/01
Posted: 12/21/22, 9:38 PM

Thanks for clarifying this Kialya.

I am wondering if by any chance you are not starting (or maybe the shortcut for some reason is wrong) the 32bit Magelo Client instead of the 64bit one. I need to remove the 32bit one now that it's not supported anymore but maybe that is the issue.

If you go to "C:\Program Files\Magelo\Magelo Sync" folder or wherever you have installed Magelo Sync, and start "MageloSync64" by double clicking on it.

Does it work any better now ?
Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/22/22, 10:37 PM

So, found the 64 bit version, ran it and got the darn JVM error again /sigh.

I already downloaded and installed the version that was recommended from the forums so I am confused why I am getting this error again.

"No JVM could be found on your system. Please define EXE4J_HOME to point to an installed 64-bit JDK or JRE or download a JRE from www.java.com."
Jelan
Admin

Nbr post: 11385
Register: 5/4/01
Posted: 12/23/22, 12:28 AM

Sorry you are going through so much trouble, the good news is we are getting closer to having a working Magelo Client.

You need to make sure you are installing a 64bit JVM / JRE, I have the suspicion that you are actually installing the 32 bit

The link below should point to the latest 64bit Java 8 JRE:
> https://javadl.oracle.com/webapps/download/AutoDL?BundleId=247136_10e8cce67c7843478f41411b7003171c

Once installed, you should be able to run "MageloSync64" without issue.

Kialya
Premium User

Nbr post: 6
Register: 6/26/14
Posted: 12/23/22, 3:46 PM

It worked! Thank you for your patience
Jelan
Admin

Nbr post: 11385
Register: 5/4/01
Posted: 12/23/22, 9:08 PM

Awesome and you are most welcome !

Merry Christmas !