Login / Sign up
> > > An odd thing. Not sure of the cause.


Messages in topic: An odd thing. Not sure of the cause.
DuncanMac
Registered User

Nbr post: 1
Register: 10/1/03
Posted: 2/4/08 4:22 PM

This is going to take some explaining.
I have a wireless network in my home. One Desktop computer is connected to the router using an ethernet cable. I also have 3 laptops in the house that use the wireless connection.

Friday night (2/1) I was playing EQ on my Alienware laptop and got disconnected when I zoned. When I tried to log back in, my computer was unable to connect to the internet. So, cursing at my ISP, I went to bed. But the next morning I was still unable to connect to the internet and my wife informed me that she was also unable to connect via her MacBook. The indicator lights on my cable modem all showed green so I turned on my Desktop and had no trouble accessing the Internet.

"Ok", sez I, "There is a problem with the wierless portion of the router." So I powered down the router and let it reboot itself. And sure enough all the laptops could once again access the internet.

So once again, I logged into EQ using the Magelo Update launcher as I always do. Once again, as soon as I zoned, I got disconnected. Once again all the laptops in the house lost their ability to connect to the internet. Once again I powered down and rebooted the router and once again all was well.

Then I logged into EQ directly from the EQ Launchpad without using Magelo Update, and played for several hours without any problems.

Is it possible that there is something in the Magelo Update code that is interfering with my router?
Inoke
Advisor

Nbr post: 1182
Register: 1/27/04
Posted: 2/4/08 9:44 PM

Have you fully scanned the laptops and PC for viruses and adware recently? Even so far as using an online scanner like the one at www.antivirus.com

The reason I ask is that we had a similar problem last week when my mother in law came over and fired up her laptop, she had a virus that triggered a DOS (denial of service) on our router and we had to reboot everything to get it working again.


Onetree
Advisor

Nbr post: 2781
Register: 10/29/01
Posted: 2/7/08 2:12 AM

Long ago I used to have a router that misbehaved occasionally in similar ways. Power cycling it usually worked but sometimes I had to log into the router as admin, write the important bits of its configuration down then reset the router to default config (tiny, hidden button), log back into it and configured it the way I wanted it. That occurred every few months until a router software update made it disappear somehow. The router itself disappeared sometime later when I upgraded it. Do you have another router to try? Does the one you have have any outstanding software updates available from the manufacturer? Have you investigated its configuration for problem settings?

Earthkeeper Onetree Tallbarque of Maelin Starpyre <Valoran>
PoM Pilot & Keeper of the Original PoM FAQ
Grandmaster Jeweler & Baker w/ Expert Trophies
Need help? Check out our FAQ. Java Runtime Environment (JRE) help can be found here.