Login / Sign up
> > > Not finding EQ

Messages in topic: Not finding EQ
Registered User

Nbr post: 36
Register: 10/23/01
Posted: 6/29/08, 1:43 PM

When I launch sync I get this:

"You don't have any game running right now. Choose the game you want to launch"

Even though I have 1 or 2 copies of EQ running. It was working great up until June 27th and then just stopped. Any clue why?

edit - rebooted computer, relaunched everything and it worked. No clue what the issue was though.


Nbr post: 292
Register: 1/11/07
Posted: 6/29/08, 9:17 PM

Hi Eleena,

next time it happens (I hope it will not ), please paste your log in the thread, it will be really helpful.
I suspect Sync detects the game but stays on the "wait screen", unable to say without the log

Best regards
Tilluan AB
Premium User

Nbr post: 49
Register: 8/20/03
Posted: 7/7/08, 12:27 PM

I had the same issue yesterday.... at a moment I realized that in my task label already an instance of the Magelo Sync was running.... and that one worked fine.