Login / Sign up
> > > Alternate Advancement data


Messages in topic: Alternate Advancement data
Zacory
Registered User

Nbr post: 3
Register: 7/12/02
Posted: 8/27/08 7:16 PM

Hi all - I'm still new at using Magelo and am wondering why I cannot see a breakdown of AA's that have been purchased. Is it because the person who made the profile must be a premium member? Or must I be a premium member to view that data?
Erycil
Registered User

Nbr post: 2681
Register: 7/23/08
Posted: 8/27/08 11:53 PM

Hello, Zacory!

You will need to manually record the AAs for the profile using My characters > Manage Character > AA. Only Premium members will have their AAs automatically updated with every Sync.
slider360
Registered User

Nbr post: 1
Register: 9/26/02
Posted: 8/28/08 1:07 AM


From a magelo link, how can you view another person's (or can someone else view mine) AAs?

Maybe its b/c I don't have a premium account, or just don't know how to do it.

I've manually entered my AAs, but how do you look at the detail AAs from someone's magelo link?

thanks for the help.
Erycil
Registered User

Nbr post: 2681
Register: 7/23/08
Posted: 8/28/08 1:23 AM

When you open up someone's Magelo Profile, you should see a few buttons on the right side of the main profile window. The second one, Alternate Abilities, will show you the AAs for the particular character.
Zacory
Registered User

Nbr post: 3
Register: 7/12/02
Posted: 8/28/08 1:56 PM

I'm not seeing the buttons on the right side of the main profile window you speak of. The profile I'm attempting to view is: http://eq.magelo.com/profile/1265285 .
I am having the same problem with this profile: http://eq.magelo.com/profile/1363143

However, when I go to view this one I do see the buttons! Perhaps the problem lies with my Internet browser?
http://eq.magelo.com/profile/1259683

Do I need premium access to view these buttons that will enable me to view the purchased AA's of anothe player?
Inoke
Advisor

Nbr post: 1182
Register: 1/27/04
Posted: 8/28/08 6:22 PM

Another user reported the same problem: http://eq.magelo.com/forum/messages.jspa?topic=4749

he's now reporting that changing security settings fixed it for him.