Login / Sign up
> > > Profile Not Updating


Messages in topic: Profile Not Updating
Silmare
Registered User

Nbr post: 70
Register: 4/9/02
Posted: 9/10/08 10:40 AM

The stats in rankings correctly updated when I ran sync last night. My signature correctly updated only after I redid it manually, then it worked. But my profile itself does not show the correct updated items.

If you click on my sig, you'll see what I mean. The stats on the signature do not match the stats on the profile itself. I ran sync twice - redownloaded a fresh copy of sync as well to do this.

What am I doing wrong on this?

Erycil
Registered User

Nbr post: 2681
Register: 7/23/08
Posted: 9/11/08 12:23 AM

I see that the reason there is a difference between your profile and the signature may be due to the last updated timestamp on the profile being Tuesday, September 02, 2008. Could you try running Magelo Sync and use the 'Sync Now!' button a few more times? If you are still unable to update the profile, please provide us with the Magelo Sync log details. We'll also check to see what may have gone wrong from our end.
Silmare
Registered User

Nbr post: 70
Register: 4/9/02
Posted: 9/11/08 10:30 AM

It was updated last - three times - on September 9th or 10th. Might have been after midnight. The signature picked it up, the rankings page picked it up, but the profile itself refused to update. Thats why you see the Sept 2 last update listed on the profile, while the signature and ranking page display the updated stats from Sept 9-10th. I only ever use the automatic updater.

How do I get a log?

Silmare
Registered User

Nbr post: 70
Register: 4/9/02
Posted: 9/11/08 10:46 AM

I just ran it again and this time it updated the profile.

As I ran it just a few hours before the 9/03 patch, I wonder if perhaps SOE ninja-released some of the patch files and this prevented Magelo from fully completing the sync update.

It still showed as if it ran, but only partially updated. Perhaps that was the problem. Not enough difference to block the Sync running, but enough to block it running correctly?

Just a guess, I dont really know how the program works, but now the profile is showing the correct gear and matches my signature and the stats in the rankings. Thank you for responding.

Inoke
Advisor

Nbr post: 1182
Register: 1/27/04
Posted: 9/11/08 4:25 PM

This happens to me on occasion if I log out of EQ before I sync - it's hit or miss though because most times sync works fine even after I've logged out. Syncing while in EQ resolves it for me when it does bug.

To open the log, press Ctrl + Shift + L


Silmare
Registered User

Nbr post: 70
Register: 4/9/02
Posted: 9/18/08 10:18 AM

I re-synced again after upgrading gear and same problem happened. It read my total stats for signature and rankings, but the profile itself did not update.

I was syncing in the guildhall without logging in and out first after the gear change.

I did it three times, no joy.

Then I zoned out to the guild lobby, effectively forcing a save on my character. When I re-synced in the guild lobby, my profile updated correctly.

I dont know why magelo would pick up the change in stats but not update the profile part of it until then. Perhaps the zoning had nothing at all to do with it. Next time I sync, I'll try to repeat that same process and see if it results are the same.

btw I stole your butterfly for a forum signature I think it's very cute.