Login / Sign up
> > > MU connections issue fixed

Messages in topic: MU connections issue fixed

Nbr post: 449
Register: 5/6/01
Posted: 11/10/06, 10:33 AM

We have improved the synchronization process, and now it can handle a heavier traffic load. This should fix the yesterday’s issue when MU was unable to connect to the server due an important number of simultaneous requests.

Every man dies. Not every man really lives.
Registered User

Nbr post: 50
Register: 2/5/03
Posted: 11/12/06, 5:25 PM

not fixed here, been getting non connection messages and errors all day.

Very dissappointed with magelo, too bulky, java is a pain to launch etc, beta was supposed to iron out these errors and all there seems to be is more errors.

Registered User

Nbr post: 1
Register: 7/18/03
Posted: 11/12/06, 7:10 PM

Signed up for premium, paid for service, very dissapointed. The updater is not working
Registered User

Nbr post: 1
Register: 4/24/03
Posted: 11/12/06, 7:28 PM

Not working for me either. Get the same Error Connecting To The Server
Registered User

Nbr post: 12
Register: 10/4/02
Posted: 11/12/06, 9:24 PM

Also unable to connect.


Nbr post: 11348
Register: 5/4/01
Posted: 11/12/06, 11:07 PM

We will patch Magelo Update very soon to include a workaround for this issue.
Registered User

Nbr post: 4
Register: 9/10/02
Posted: 11/14/06, 10:33 AM

Not sure, but something horribly worng.

I'm consistantly timing out just trying to get to the Magelo website, MU just keeps cycling and never updates. I can't even get to my magelo profile.. Definately not an upgrade from the old service. I hope that you can get the bugs worked out soon.
Registered User

Nbr post: 2
Register: 10/31/02
Posted: 11/14/06, 10:51 AM

Does not work from my desktop shortcut at all, I have to go to the website each time. And now for the past 2 days I have not been able to synchronize the characters due to a read error and time out.
Also, certain pages on the website totally freeze IE altogether, such as some rankings and so on.
Shmenge Argyle
Registered User

Nbr post: 4
Register: 11/11/02
Posted: 11/14/06, 11:03 AM

We were talking in guild about this yesterday and about half of us cannot launch magelo. we all seem to get the flashing green 'searching for latest update" bars and thats it. Very very disappointed as we use magelo as a tool to help us with raid drops.

Nbr post: 2781
Register: 10/29/01
Posted: 11/14/06, 11:51 AM

Right-click on the shortcut and select Properties. Make sure Target points to www.magelo.com cache, not www.testmagelo.com. If you use a shortcut that you had dragged to your Quick Launch bar, it doesn't get updated when you install Magelo Update, so you have to manually change that one.

Earthkeeper Onetree Tallbarque of Maelin Starpyre <Valoran>
PoM Pilot & Keeper of the Original PoM FAQ
Grandmaster Jeweler & Baker w/ Expert Trophies
Need help? Check out our FAQ. Java Runtime Environment (JRE) help can be found here.
Registered User

Nbr post: 1
Register: 11/13/06
Posted: 11/14/06, 3:42 PM

Just upgraded to premium, wish i had checked here first, connection and error messages abound!!!

Poor, poor show!!! Maybe you should consider not accepting anymore payments before you get it sorted!!!!
Registered User

Nbr post: 2
Register: 11/12/06
Posted: 11/14/06, 3:44 PM

i signed up three days ago and still havent been able to get this pos to work you need to get this running going to loose costamers this way i like its new format but does me no good if i cant use it
Registered User

Nbr post: 1
Register: 10/4/06
Posted: 11/14/06, 5:47 PM

I signed up as well. Will want a refund if this isn't fixed SOON. Word of advice, don't charge people for something that isn't functional...
Registered User

Nbr post: 2
Register: 4/1/04
Posted: 11/15/06, 1:23 PM

Have you guys tried using this for the fix? I was having all of the above issues and I tried this easy and quick tip I've quoted below and everything works just fine now.

Please, try to reinstall MU and let us know if it helps.

To uninstall MU, launch the command Javaws under Start -> Run... then select and uninstall every instances of MU you might have. Then Reboot, reinstall.



Nbr post: 449
Register: 5/6/01
Posted: 11/16/06, 4:43 AM

If KamaraRags tips doesn't help, please post a message in the Support forum with your issue behavior so I can help you fix it or try this:

Under windows do a Start -> Run...
and enter the following command: javaws -Xclearcache

This will clear the Java cache and should solve your problem if re-installing MU didn't.

We have found a recent bug with MU and it was corrected yesterday. MU should work 100% for everyone now. Let me know.


Every man dies. Not every man really lives.