Login / Sign up
> > > Logging issue fixed, new signature features


Messages in topic: Logging issue fixed, new signature features
Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 1/28/09, 4:02 AM

We just fixed a bug which was preventing people from logging into their account.
Unfortunately, as a result, you will need to reset your password (please use the "Forgot Your Password" link).
Our apologies for the inconvenience.

We made some good improvements on the signature front, based on your comments and suggestions:
  • You can now choose the number of stat you want to display
  • Transparency is now handled so you can create a background image with transparancy
  • You can add a decorator on top of your signature to customize it even more
  • The color picker option has been improved. You can now enter a color code instead of picking a color.
  • If you use a custom avatar for your character, it will now be used in your signature.

Few examples:




Have fun with your sigs !

ccarmona
Registered User

Nbr post: 19
Register: 9/20/07
Posted: 2/1/09, 2:03 PM

Why is sync not updating my profile? my sig updates but my profile stays the same. Yes i've updated my password and uninstalled/reinstalled magelo.
Lyena26
Registered User

Nbr post: 5
Register: 10/9/02
Posted: 2/1/09, 3:28 PM

I have the same problem

ShoeyFoey
Registered User

Nbr post: 5
Register: 7/30/04
Posted: 2/1/09, 8:59 PM

Same problem here for a couple days now.

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 2/1/09, 10:07 PM

Hi guys, I will look into it, we changed how the eviction of the profile cache is done, we must have missed something. I will get back to you today with a fix.
Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 2/2/09, 9:06 AM

Issue should be fixed now.
ShoeyFoey
Registered User

Nbr post: 5
Register: 7/30/04
Posted: 2/2/09, 9:51 AM

Yes it works now. Thanks for the fix.

Jelan
Admin

Nbr post: 11436
Register: 5/4/01
Posted: 2/2/09, 11:14 AM

You are very welcome !
ccarmona
Registered User

Nbr post: 19
Register: 9/20/07
Posted: 2/2/09, 8:12 PM

Thank you

Where do i post again to have my stats tweaked? My AC is still off 94 points but everything else is dead on.

This is fully armored, with food and drink. No buffs.
Terminat
Registered User

Nbr post: 57
Register: 8/21/02
Posted: 2/2/09, 8:34 PM

So, am I the only person this doesn't work for at all? This is all I get when I try to update my signature.


Whoops ! An error occured while you were browsing this page, if it is the first time this problem occurs, try to reload this page from the left menu.

If the problem keeps occuring, go to the forums to get some help.




"Thanks for being completely stupid and owned" - FS Legend
Aldius
Registered User

Nbr post: 118
Register: 11/16/01
Posted: 2/2/09, 9:05 PM

Nope.. you're not the only one.. Same thing happens to mine.

Erycil
Registered User

Nbr post: 2681
Register: 7/23/08
Posted: 2/3/09, 2:31 AM

Terminat, I think our server side corrections fixed it for you - I can see no more errors with your signatures.

Aldius, could you tell me which character are you having difficulties with when editing Signatures?
Terminat
Registered User

Nbr post: 57
Register: 8/21/02
Posted: 2/3/09, 11:21 AM

I'm still getting the same error. I can't make any changes to the current signature at all. I get a "System Error" every time.


"Thanks for being completely stupid and owned" - FS Legend
Erycil
Registered User

Nbr post: 2681
Register: 7/23/08
Posted: 2/4/09, 1:24 AM

You're right, Terminat. It's a major issue that we're working on. Does it still update the stats correctly with Sync, though?
Aldius
Registered User

Nbr post: 118
Register: 11/16/01
Posted: 2/4/09, 1:38 PM

Sorry, Wasnt able to log back in until now.
It's with my char Aldius. I haven't tried any of the others. As of this post, it is still going on, which I'm sure you are aware of, since it doesn't look like it's fixed yet. My signature is reflecting my new stats as they are updated.
To get the error for me is simple.. Make any change (or you don't even have to make a change) and click save, and whammo...

Whoops ! An error occured while you were browsing this page, if it is the first time this problem occurs, try to reload this page from the left menu.

If the problem keeps occuring, go to the forums to get some help.

btw - Just cleared cookies and cache, and good lord, the site is slower than molasses in January. I'm guessing it's because of whatever your trying to fix, but lord it's slow.

Thanks for all your hard work!!!

P.S. On a side note, it does work for my alt Annalia.